<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="/xmlrpc.php"><link type="text/css" media="all" href="/wp-content/cache/autoptimize/css/autoptimize_aedf4dff23156f449b52b3b04a9ce004.css" rel="stylesheet"><title>Guide To The Best Brecon Beacons Photography Locations | Apogee Photo Magazine</title><meta name="description" content="Many of my photographs are in some way planned, usually places I have noticed while walking around &amp; recorded them to come back to when the ‘light is right’"><link rel="canonical" href="/guide-to-the-best-brecon-beacons-photography-locations/"><meta property="og:title" content="Guide To The Best Brecon Beacons Photography Locations | Apogee Photo Magazine"><meta property="og:type" content="article"><meta property="og:url" content="/guide-to-the-best-brecon-beacons-photography-locations/"><meta property="og:image" content="/wp-content/uploads/2017/02/image10-1024x458.jpg"><meta property="og:site_name" content="Apogee Photo Magazine"><meta property="fb:admins" content="10200596458177322"><meta property="og:description" content="Many of my photographs are in some way planned, usually places I have noticed while walking around &amp; recorded them to come back to when the ‘light is right’ – if there is ever such a thing! Equally many of my favourites are more spontaneous; generally I think this leads to more individual and unique images rather than those that are a result of going to the same place and largely getting a variation on something that has been done countless times before (maybe the subject of another article in the future!) This article is an account of somewhere I have been back to a few times and in the end pretty much got to the result I wanted so there was a fair amount of pre-planning with this. It’s one of my favourite locations on the Brecon Beacons; the view towards Pen y Fan from the eastern side of the mountains. Perhaps if you live in the area or are planning to visit in the near future you can visit it and have a go yourself. For this reason I’ve included a map of the area with brief"><meta property="article:published_time" content="2017-02-24T11:12:30Z"><meta property="article:modified_time" content="2017-02-23T14:22:34Z"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Guide To The Best Brecon Beacons Photography Locations | Apogee Photo Magazine"><meta name="twitter:description" content="Many of my photographs are in some way planned, usually places I have noticed while walking around &amp; recorded them to come back to when the ‘light is right’ – if there is ever such a thing! Equally many of my favourites are more spontaneous; generally I think this leads to more individual and unique images rather than those that are a result of going to the same place and largely getting a variation on something that has been done countless times before (maybe the subject of another article in the future!) This article is an account of somewhere I have been back to a few times and in the end pretty much got to the result I wanted so there was a fair amount of pre-planning with this. It’s one of my favourite locations on the Brecon Beacons; the view towards Pen y Fan from the eastern side of the mountains. Perhaps if you live in the area or are planning to visit in the near future you can visit it and have a go yourself. For this reason I’ve included a map of the area with brief"><meta name="twitter:image" content="/wp-content/uploads/2017/02/image10-1024x458.jpg"><meta itemprop="image" content="/wp-content/uploads/2017/02/image10-1024x458.jpg"> <link rel='dns-prefetch' href='//public.tockify.com'><link rel='dns-prefetch' href='//fonts.googleapis.com'><link rel='dns-prefetch' href='//s.w.org'><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Guide To The Best Brecon Beacons Photography Locations Comments Feed" href="/guide-to-the-best-brecon-beacons-photography-locations/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.apogeephoto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'><link rel='https://api.w.org/' href='/wp-json/'><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"><link rel='prev' title='Reviewing Moments Photo Album Design Software' href='/reviewing-moments-photo-album-design-software/'><meta name="generator" content="WordPress 4.7.2"><link rel='shortlink' href='/?p=7524'><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Fguide-to-the-best-brecon-beacons-photography-locations%2F"><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Fguide-to-the-best-brecon-beacons-photography-locations%2F&#038;format=xml"><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"><meta property="og:url"content="/guide-to-the-best-brecon-beacons-photography-locations/"><meta property="og:type"content="article"><meta property="og:title"content="Guide To The Best Brecon Beacons Photography Locations"><meta property="og:description" content="Many of my photographs are in some way planned, usually places I have noticed while"><meta property="og:image" content="/wp-content/uploads/2017/02/image10-1024x458.jpg"><style type="text/css">.mh-header-nav li:hover,.mh-header-nav ul li:hover > ul,.mh-main-nav-wrap,.mh-main-nav,.mh-main-nav ul li:hover > ul,.mh-extra-nav li:hover,.mh-extra-nav ul li:hover > ul,.mh-footer-nav li:hover,.mh-footer-nav ul li:hover > ul,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#respond #cancel-comment-reply-link:hover,#infinite-handle span:hover{background:#e5110d}.mh-extra-nav-bg{background:rgba(229,17,13,0.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#e5110d;background:rgba(229,17,13,0.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(229,17,13,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#e5110d}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#000000;background:rgba(0,0,0,0.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#respond #cancel-comment-reply-link,#infinite-handle span{background:#000000}blockquote,.mh-category-desc,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,.bypostauthor .mh-comment-meta,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#000000}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more{color:#000000}</style><!--[if lt IE 9]> <script src="/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-32x32.jpeg" sizes="32x32"><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-192x192.jpeg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/07/cropped-shutter-180x180.jpeg"><meta name="msapplication-TileImage" content="/wp-content/uploads/2016/07/cropped-shutter-270x270.jpeg"><meta name="msvalidate.01" content="A71A174F48E9AB0C04EB0F63A48C3523">  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1198073586879346');fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1198073586879346&ev=PageView&noscript=1"
/></noscript>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0053/2693.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script> <meta name="majestic-site-verification" content="MJ12_1b15baf9-1ab2-42bc-acfc-9d0c7457d13f"> <script type="text/javascript" src="/wp-content/cache/autoptimize/js/autoptimize_b08f11ad2690d6a192c9da00ca97cb42.js"></script></head><body id="mh-mobile" class="post-template-default single single-post postid-7524 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><nav class="mh-header-nav mh-header-nav-top clearfix"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-421"><a href="/">home</a></li><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="/about-us/">About Us</a></li><li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="/write-for-us/">Write For Us</a></li><li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091"><a href="/advertise/">Advertise</a></li><li id="menu-item-6738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6738"><a href="/sitemap/">Sitemap</a></li></ul></div><div class="silo" style="position: relative; z-index: 9999;"><ul id="menu-knowledgebase" class="kb2" onmouseover="this.className='kb1'" onmouseout="this.className='kb2'"><li><a href="/photography-tours.html" title="Photography Tours">Photography Tours</a><ul><li><a href="/wildlife-photography-tours.html" title="Wildlife Photography Tours">Wildlife Photography Tours</a><ul><li><a href="/patagonia-photo-tours.html" title="Patagonia Photo Tours">Patagonia Photo Tours</a></li><li><a href="/african-photo-safari-tours.html" title="African Photo Safari Tours">African Photo Safari Tours</a></li><li><a href="/denali-photo-tours.html" title="Denali Photo Tours">Denali Photo Tours</a></li><li><a href="/glacier-national-park-photo-tours.html" title="Glacier National Park Photo Tours">Glacier National Park Photo Tours</a></li><li><a href="/photography-tours-yellowstone.html" title="Photography Tours Yellowstone">Photography Tours Yellowstone</a></li><li><a href="/polar-bear-photography-tours.html" title="Polar Bear Photography Tours">Polar Bear Photography Tours</a></li><li><a href="/puffin-photography-tours.html" title="Puffin Photography Tours">Puffin Photography Tours</a></li><li><a href="/wild-photography-adventures.html" title="Wild Photography Adventures">Wild Photography Adventures</a></li><li><a href="/wilderness-photography-expeditions.html" title="Wilderness Photography Expeditions">Wilderness Photography Expeditions</a></li><li><a href="/wildlife-photography-tours-india.html" title="Wildlife Photography Tours India">Wildlife Photography Tours India</a></li></ul></li><li><a href="/travel-photography-tours.html" title="Travel Photography Tours">Travel Photography Tours</a><ul><li><a href="/photography-tour-antelope-canyon.html" title="Photography Tour Antelope Canyon">Photography Tour Antelope Canyon</a></li><li><a href="/grand-canyon-photography-tours.html" title="Grand Canyon Photography Tours">Grand Canyon Photography Tours</a></li><li><a href="/everglades-photography-tour.html" title="Everglades Photography Tour">Everglades Photography Tour</a></li><li><a href="/kauai-photography-tour.html" title="Kauai Photography Tour">Kauai Photography Tour</a></li><li><a href="/guided-photography-tours.html" title="Guided Photography Tours">Guided Photography Tours</a></li><li><a href="/kyoto-photography-tour.html" title="Kyoto Photography Tour">Kyoto Photography Tour</a></li><li><a href="/moab-photography-tours.html" title="Moab Photography Tours">Moab Photography Tours</a></li><li><a href="/photo-tours-yellowstone-national-park.html" title="Photo Tours Yellowstone National Park">Photo Tours Yellowstone National Park</a></li><li><a href="/photography-tours-nz.html" title="Photography Tours NZ">Photography Tours NZ</a></li><li><a href="/photography-tours-yosemite-national-park.html" title="Photography Tours Yosemite National Park">Photography Tours Yosemite National Park</a></li></ul></li><li><a href="/photography-tours-asia.html" title="Photography Tours Asia">Photography Tours Asia</a><ul><li><a href="/china-photography-tours.html" title="China Photography Tours">China Photography Tours</a></li><li><a href="/japan-photography-tour.html" title="Japan Photography Tour">Japan Photography Tour</a></li><li><a href="/bhutan-photography-tour.html" title="Bhutan Photography Tour">Bhutan Photography Tour</a></li><li><a href="/india-photo-tours.html" title="India Photo Tours">India Photo Tours</a></li><li><a href="/myanmar-photography-tour.html" title="Myanmar Photography Tour">Myanmar Photography Tour</a></li><li><a href="/cambodia-photography-tour.html" title="Cambodia Photography Tour">Cambodia Photography Tour</a></li><li><a href="/indonesia-photography-tour.html" title="Indonesia Photography Tour">Indonesia Photography Tour</a></li><li><a href="/malaysia-photography-tours.html" title="Malaysia Photography Tours">Malaysia Photography Tours</a></li><li><a href="/mongolia-photography-tour.html" title="Mongolia Photography Tour">Mongolia Photography Tour</a></li><li><a href="/thailand-photo-tour.html" title="Thailand Photo Tour">Thailand Photo Tour</a></li></ul></li><li><a href="/photography-tours-europe.html" title="Photography Tours Europe">Photography Tours Europe</a><ul><li><a href="/london-photography-tour.html" title="London Photography Tour">London Photography Tour</a></li><li><a href="/photography-tour-london.html" title="Photography Tour London">Photography Tour London</a></li><li><a href="/edinburgh-photography-tours.html" title="Edinburgh Photography Tours">Edinburgh Photography Tours</a></li><li><a href="/madrid-photography-tour.html" title="Madrid Photography Tour">Madrid Photography Tour</a></li><li><a href="/photo-tours-prague.html" title="Photo Tours Prague">Photo Tours Prague</a></li><li><a href="/photography-tour-edinburgh.html" title="Photography Tour Edinburgh">Photography Tour Edinburgh</a></li><li><a href="/photography-tours-scotland.html" title="Photography Tours Scotland">Photography Tours Scotland</a></li><li><a href="/prague-photo-tours.html" title="Prague Photo Tours">Prague Photo Tours</a></li><li><a href="/santorini-photo-tours.html" title="Santorini Photo Tours">Santorini Photo Tours</a></li><li><a href="/spain-photography-tours.html" title="Spain Photography Tours">Spain Photography Tours</a></li><li><a href="/iceland-photography-tours.html" title="Iceland Photography Tours">Iceland Photography Tours</a></li></ul></li></ul></li></ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-col-1-3 mh-custom-header"> <a href="/" title="Apogee Photo Magazine" rel="home"><div class="mh-site-logo" role="banner"> <img class="mh-header-image" src="/wp-content/uploads/2016/06/cropped-apogeelogo_small.gif" height="100" width="330" alt="Apogee Photo Magazine"></div> </a></div><div class="mh-col-2-3 mh-header-widget-2"><div id="text-9" class="mh-widget mh-header-2 widget_text"><div class="textwidget"><a href="http://www.jimages.com/1-on-1-Coaching.php"><img src="/wp-content/uploads/2016/08/Jimages.gif" alt="photoshop and lightroom coaching" ></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-main-nav mh-container mh-container-inner clearfix"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="/category/photography-for-beginners/">Beginners</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-62"><a href="/category/nature-and-wildlife-photography/">Nature And Wildlife</a></li><li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="/category/techniques/">Techniques</a><ul class="sub-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="/category/digital-imaging/">Digital Imaging</a></li><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="/category/photography-tips/">Tips</a></li></ul></li><li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="/category/photography-tips/equipment/">Equipment</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="/category/travel-photography/">Travel</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-835"><a href="/worldwide-photography-workshops-and-tours/">Photography Tours &#038; Workshops</a><ul class="sub-menu"><li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="/online-photography-classes/">Online Photography Classes</a></li></ul></li><li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7117"><a href="/photography-tours.html">Photography Tours</a><ul class="sub-menu"><li id="menu-item-7118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7118"><a href="/wildlife-photography-tours.html">Wildlife Photography Tours</a><ul class="sub-menu"><li id="menu-item-7120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7120"><a href="/patagonia-photo-tours.html">Patagonia Photo Tours</a></li><li id="menu-item-7121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7121"><a href="/african-photo-safari-tours.html">African Photo Safari Tours</a></li><li id="menu-item-7124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7124"><a href="/denali-photo-tours.html">Denali Photo Tours</a></li><li id="menu-item-7125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7125"><a href="/glacier-national-park-photo-tours.html">Glacier National Park Photo Tours</a></li><li id="menu-item-7126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7126"><a href="/photography-tours-yellowstone.html">Photography Tours Yellowstone</a></li><li id="menu-item-7127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7127"><a href="/polar-bear-photography-tours.html">Polar Bear Photography Tours</a></li><li id="menu-item-7128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7128"><a href="/puffin-photography-tours.html">Puffin Photography Tours</a></li><li id="menu-item-7129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="/wild-photography-adventures.html">Wild Photography Adventures</a></li><li id="menu-item-7130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7130"><a href="/wilderness-photography-expeditions.html">Wilderness Photography Expeditions</a></li><li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="/wildlife-photography-tours-india.html">Wildlife Photography Tours India</a></li></ul></li><li id="menu-item-7119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7119"><a href="/travel-photography-tours.html">Travel Photography Tours</a><ul class="sub-menu"><li id="menu-item-7132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7132"><a href="/photography-tour-antelope-canyon.html">Photography Tour Antelope Canyon</a></li><li id="menu-item-7133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7133"><a href="/grand-canyon-photography-tours.html">Grand Canyon Photography Tours</a></li><li id="menu-item-7134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7134"><a href="/everglades-photography-tour.html">Everglades Photography Tour</a></li><li id="menu-item-7135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7135"><a href="/kauai-photography-tour.html">Kauai Photography Tour</a></li><li id="menu-item-7136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7136"><a href="/guided-photography-tours.html">Guided Photography Tours</a></li><li id="menu-item-7137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7137"><a href="/kyoto-photography-tour.html">Kyoto Photography Tour</a></li><li id="menu-item-7138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7138"><a href="/moab-photography-tours.html">Moab Photography Tours</a></li><li id="menu-item-7139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7139"><a href="/photo-tours-yellowstone-national-park.html">Photo Tours Yellowstone National Park</a></li><li id="menu-item-7140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7140"><a href="/photography-tours-nz.html">Photography Tours NZ</a></li><li id="menu-item-7141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7141"><a href="/photography-tours-yosemite-national-park.html">Photography Tours Yosemite National Park</a></li></ul></li><li id="menu-item-7122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7122"><a href="/photography-tours-asia.html">Photography Tours Asia</a><ul class="sub-menu"><li id="menu-item-7142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7142"><a href="/china-photography-tours.html">China Photography Tours</a></li><li id="menu-item-7143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7143"><a href="/japan-photography-tour.html">Japan Photography Tour</a></li><li id="menu-item-7144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7144"><a href="/bhutan-photography-tour.html">Bhutan Photography Tour</a></li><li id="menu-item-7145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7145"><a href="/india-photo-tours.html">India Photo Tours</a></li><li id="menu-item-7146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7146"><a href="/myanmar-photography-tour.html">Myanmar Photography Tour</a></li><li id="menu-item-7147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7147"><a href="/cambodia-photography-tour.html">Cambodia Photography Tour</a></li><li id="menu-item-7148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7148"><a href="/indonesia-photography-tour.html">Indonesia Photography Tour</a></li><li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7149"><a href="/malaysia-photography-tours.html">Malaysia Photography Tours</a></li><li id="menu-item-7150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7150"><a href="/mongolia-photography-tour.html">Mongolia Photography Tour</a></li><li id="menu-item-7151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7151"><a href="/thailand-photo-tour.html">Thailand Photo Tour</a></li></ul></li><li id="menu-item-7123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7123"><a href="/photography-tours-europe.html">Photography Tours Europe</a><ul class="sub-menu"><li id="menu-item-7153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7153"><a href="/photography-tour-london.html">Photography Tour London</a></li><li id="menu-item-7152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7152"><a href="/london-photography-tour.html">London Photography Tour</a></li><li id="menu-item-7154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7154"><a href="/edinburgh-photography-tours.html">Edinburgh Photography Tours</a></li><li id="menu-item-7155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7155"><a href="/madrid-photography-tour.html">Madrid Photography Tour</a></li><li id="menu-item-7156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7156"><a href="/photo-tours-prague.html">Photo Tours Prague</a></li><li id="menu-item-7157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7157"><a href="/photography-tour-edinburgh.html">Photography Tour Edinburgh</a></li><li id="menu-item-7158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7158"><a href="/photography-tours-scotland.html">Photography Tours Scotland</a></li><li id="menu-item-7159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159"><a href="/prague-photo-tours.html">Prague Photo Tours</a></li><li id="menu-item-7160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160"><a href="/santorini-photo-tours.html">Santorini Photo Tours</a></li><li id="menu-item-7161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161"><a href="/spain-photography-tours.html">Spain Photography Tours</a></li><li id="menu-item-7258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7258"><a href="/iceland-photography-tours.html">Iceland Photography Tours</a></li></ul></li></ul></li></ul></div></nav></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-0933606486023082",enable_page_level_ads: true
});</script> </header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> Latest Articles<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/guide-to-the-best-brecon-beacons-photography-locations/" title="Guide To The Best Brecon Beacons Photography Locations"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 24, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Guide To The Best Brecon Beacons Photography Locations </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Nature And Wildlife </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/reviewing-moments-photo-album-design-software/" title="Reviewing Moments Photo Album Design Software"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 23, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Reviewing Moments Photo Album Design Software </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Digital Imaging </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/review-of-prolost-winter-2016-lightroom-black-white-develop-presets/" title="Review of Prolost Winter 2016 Lightroom Black &#038; White Develop Presets"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 22, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Review of Prolost Winter 2016 Lightroom Black &#038; White Develop Presets </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Digital Imaging </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/how-to-professionally-clean-a-camera-lens/" title="How To Professionally Clean A Camera Lens"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> How To Professionally Clean A Camera Lens </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Tips </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/interview-with-kayte-dolmatch-finalist-in-national-geographic-travel-photographer-2016-awards/" title="Interview With Kayte Dolmatch &#8211; Finalist In National Geographic Travel Photographer 2016 Awards"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ February 15, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Interview With Kayte Dolmatch &#8211; Finalist In National Geographic Travel Photographer 2016 Awards </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Photographer profiles </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> </label> <input type="submit" class="search-submit" value="Search"></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.apogeephoto.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/category/nature-and-wildlife-photography/" itemprop="url"><span itemprop="title">Nature And Wildlife</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Guide To The Best Brecon Beacons Photography Locations</nav><article id="post-7524" class="post-7524 post type-post status-publish format-standard has-post-thumbnail hentry category-nature-and-wildlife-photography tag-brecon-beacons-photos"><header class="entry-header clearfix"><h1 class="entry-title"> Guide To The Best Brecon Beacons Photography Locations</h1><p class="mh-meta entry-meta"> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="/category/nature-and-wildlife-photography/" rel="category tag">Nature And Wildlife</a></span></p></header><div class="entry-content clearfix"><p>Many of my photographs are in some way planned, usually places I have noticed while walking around &amp; recorded them to come back to when the ‘light is right’ – if there is ever such a thing!</p><p class="western">Equally many of my favourites are more spontaneous; generally I think this leads to more individual and unique images rather than those that are a result of going to the same place and largely getting a variation on something that has been done countless times before (maybe the subject of another article in the future!)</p><p class="western">This article is an account of somewhere I have been back to a few times and in the end pretty much got to the result I wanted so there was a fair amount of pre-planning with this.</p><p class="western">It’s one of my favourite locations on the Brecon Beacons; the view towards Pen y Fan from the eastern side of the mountains. Perhaps if you live in the area or are planning to visit in the near future you can visit it and have a go yourself. For this reason I’ve included a map of the area with brief directions for those to want to capture some <strong>Breacon Beacon  photos</strong>.</p><p class="western"><a href="/wp-content/uploads/2017/02/brecon-beacons-photography-locations.jpg"><img class="alignnone size-mh-magazine-content wp-image-7525" src="/wp-content/uploads/2017/02/brecon-beacons-photography-locations-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">The easiest way to get here is to drive up the Pontsticill Road from Merthyr Tidfil via Cefn Coed y Cwmmer.</p><p class="western">The turning is the first on the left on the A465 towards Abergavenny about 400 yards past the A465 / A470 roundabout north of Merthyr. You’ll quickly come to a crossroads; cross straight over and follow the road through Pontsticill for about 7 miles until you get to the end of Pontsticill Reservoir which is on your right.</p><p class="western">Take the turn left just before the end (signposted Talybont on Usk 8) and follow the road up keeping to the left for about 3 miles. This will take you to the car park marked P on the map.</p><p class="western">Walk up to the end of the tarmac road (about 400m) and take the track forking to the right; this is known as the Roman Road. It’s about another 45 mins – 1 hour walk up the track to the viewpoint.</p><p class="western">The walk to the viewpoint is quite steep involving a climb of around 200m. Take a sharp right uphill as the main track approaches the end. Make sure you wear decent walking boots and all-weather clothing; the weather can turn very quickly here.</p><p class="western">I first saw this viewpoint on a circular walk around the Beacons a while ago and took one pretty much as a record to come back to, but then forgot about it! I only had a light camera and one lens with me as it was more of a walking day than a photographic trip.</p><p class="western">I’ve actually sold this a few times since – it’s worth remembering that the majority of the public tend to view pictures more in terms of a memory of where they’ve been than us photographers!</p><p><a href="/wp-content/uploads/2017/02/image1.jpg"><img class="wp-image-7526 size-mh-magazine-content" src="/wp-content/uploads/2017/02/image1-678x381.jpg" alt="@ www.creativephotographywales.com" width="678" height="381"></a></p><p class="western">Reading from left to right, the peaks are Corn Du, Pen y Fan (the highest point in the Brecon Beacons at 886m) and Cribyn. I was standing on the edge of Fan y Big, which would feature in my future attempts).</p><p class="western">The overlapping effect of the mountains and the changing light attracted me and made me think about this as a location that I could get quite striking shots from. However while the light was clear with great visibility the picture didn’t quite convey the atmosphere of the mountains for me.</p><p class="western">I prefer the changing light of a day with heavy showers and dark skies. Two significant things about the light direction which I used in later versions of this location:</p><ul><li>During winter the sun sets to the left (South West) so low light would pick out the peaks of the mountains</li><li>During spring / summer the sun would set more behind the mountains, more suitable for the ‘shafts of light’ effect; my favourite type of picture!</li><li>This was definitely an afternoon / evening shot rather than morning. The light would largely be behind me in the morning producing a flat uninspiring effect.</li></ul><p class="western">I remembered this viewpoint and my first thought was to go back on a showery day; the kind of day that can produce quite dramatic light, so found what was potentially a good day. It’s easy to forget how quickly the sun goes down at that time of year and you pretty much have to be in the mountains by 1-2pm. As I was walking up towards the viewpoint I managed to get this:</p><p class="western"><a href="/wp-content/uploads/2017/02/image2.jpg"><img class="alignnone wp-image-7527 size-mh-magazine-content" src="/wp-content/uploads/2017/02/image2-678x381.jpg" alt="photos of breacon Beacons" width="678" height="381"></a></p><p class="western">It’s quite effective but I really wanted the light on the background mountains.</p><p class="western">But by the time I climbed higher to get the effect of the mountains overlapping it had turned to the image below; the sun never came out again. Time to come back another day!</p><p class="western"><a href="/wp-content/uploads/2017/02/image3.jpg"><img class="alignnone size-mh-magazine-content wp-image-7528" src="/wp-content/uploads/2017/02/image3-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">Both pictures were shot handheld. On the whole if I can get the aperture and shutter speed combination I need, I prefer to handhold rather than use a tripod as it’s more flexible and quicker, particularly if you have to react more quickly in changing light.</p><p class="western">My default apertures are in the mid-range between f9 &amp; f13 (if depth of field isn’t an issue), and if handheld I try to use a shutter speed at least of the same value as the focal length I’m using. So the one above, 1/80 sec with a focal length of 35mm is fine handheld. If I can’t do this due to light levels I’ll use a tripod.</p><p class="western">My next attempt for shooting some Breacon Beacon photos,<strong> </strong>was a couple of weeks later. Although it was a day with only light cloud I thought there was a good chance of the sun going down without being obscured by cloud and at least I’d get a glowing low light effect on the mountains.</p><p class="western">Unfortunately the clouds all disappeared leaving clear skies. Also, while the previous day, the sun went down with an extraordinary red glow that really would have lit up the mountains (I was teaching that day so wasn’t able to go up), this time it was more of a muted orange colour, not really the effect I wanted!</p><p class="western"><a href="/wp-content/uploads/2017/02/image4.jpg"><img class="alignnone wp-image-7529 size-mh-magazine-content" src="/wp-content/uploads/2017/02/image4-678x381.jpg" alt="breacon beacons photos" width="678" height="381"></a></p><p class="western">My next attempt a week later was much more successful. There had been snow in the mountains overnight and a day with heavy showers was forecast. These days are very unpredictable; they can range from a few isolated showers to a series of downpours with little clear spells in between; added to that, mountain weather is much more unpredictable with the peaks themselves creating their own climate.</p><p class="western">It’s also worth checking the forecast cloud level; sometimes it can drop so far there’s no visibility at all; at other times it stays high enough for the peaks to remain relatively clear.</p><p class="western">I got to my viewpoint with the weather looking promising; clear spells with heavy showers and with the peaks covered in snow; the kind of afternoon when you really don’t know which way the weather is going to go and the kind of afternoon when ideally you don’t want to hang around with freezing temperatures and high winds.</p><p class="western">When I got to the viewpoint there was some cloud around but also quite a lot of clear weather so I waited to see what would happen.</p><div class='adsense adsense-midtext' style='text-align:center;margin:12px'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="4967600591"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p class="western"><a href="/wp-content/uploads/2017/02/image5.jpg"><img class="alignnone size-mh-magazine-content wp-image-7530" src="/wp-content/uploads/2017/02/image5-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western"><a href="/wp-content/uploads/2017/02/image6.jpg"><img class="alignnone size-mh-magazine-content wp-image-7531" src="/wp-content/uploads/2017/02/image6-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">I’d set myself up at the viewpoint that gave me the clearest view of the mountains and created the overlapping peaks effect that I wanted. I continued to wait and got the one below.</p><p class="western"><a href="/wp-content/uploads/2017/02/image7.jpg"><img class="alignnone size-mh-magazine-content wp-image-7532" src="/wp-content/uploads/2017/02/image7-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">About 10 minutes later the dark cloud had completely gathered over the mountains but as the showers were passing from the south they had cleared sufficiently for the sun to light up the mountains.</p><p class="western">Notice how it’s caught the ridges of the front two mountains in stark contrast against the dark background. The covering of snow increases contrast and the blue sky has also gone, making the effect much more dramatic.</p><p class="western">This light lasted about 1 minute before the sun went in so it was important to be set up and ready in advance. (picture Nikon D800, 1/200 sec @ f10. 16-35mm lens at 32mm, ISO 100, ND Grad 3 stop. 2 shot panoramic photomerge to get the wider angle of view I wanted without having to crop the original image)</p><p class="western"><a href="/wp-content/uploads/2017/02/image8.jpg"><img class="alignnone size-mh-magazine-content wp-image-7533" src="/wp-content/uploads/2017/02/image8-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">About half an hour later the light was a stronger colour of orange but I feel that the image had lost its impact due to the dark clouds lifting and the lack of lighting in the clouds. I’d hoped to get some great light on the peaks as the sun went down but the clouds came over from the south and obscured the sun.</p><p class="western">The last in the series are from another trip I took up at the beginning of February. I wanted to get one with all 3 peaks lit from the side as the sun went down so chose a day with clear light when I knew that all the peaks were clear of cloud. Conditions had been freezing for a couple of weeks above about 500m – it was also windy so the 90 minutes of so spent on top seemed rather endless!</p><p class="western"><a href="/wp-content/uploads/2017/02/image9.jpg"><img class="alignnone size-mh-magazine-content wp-image-7534" src="/wp-content/uploads/2017/02/image9-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">As you can see from this example all peaks are clear and the visibility is excellent. This afternoon was never going to create dramatic skies but might light up the peaks as the sun went down. This is the first shot I took about 45 mins before the sun went down. (picture Nikon D800, 1/80 sec @ f16. 24-70mm lens at 24mm, ISO 100, No filtration. 5 shot handheld panoramic photomerge)</p><p class="western"><a href="/wp-content/uploads/2017/02/image10.jpg"><img class="alignnone size-mh-magazine-content wp-image-7535" src="/wp-content/uploads/2017/02/image10-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">This one most closely captures the effect I was looking for. It’s retained some light on all 3 peaks while keeping the intensity of light that creates the ‘overlapping’ effect I was looking for. This was taken about 20 mins after the last one about 25 mins before sunset.</p><p class="western">It wasn’t quite that rare ‘red-glow’ but close enough! (picture Nikon D800, 1/80 sec @ f16. 24-70mm lens at 24mm, ISO 100, No filtration. Single shot handheld cropped to final format)</p><p class="western">I did wait a while longer to see what would happen as the sun went closer to the horizon. I could take my time with this as it was pretty much unbroken sunshine. The shot above was the optimum version for the effect I was looking for but over the next few minutes the light effect came off the peaks and onto the grass in the foreground.</p><p class="western"><a href="/wp-content/uploads/2017/02/image11.jpg"><img class="alignnone size-mh-magazine-content wp-image-7536" src="/wp-content/uploads/2017/02/image11-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">I’m not as enthusiastic about this one; I feel that the strength of this scene is in the mountains and not in the foreground texture. The sun had largely disappeared off the mountains as it had gone behind the ridge on that side of the escarpment.</p><p class="western">If I had taken this in mid-December (last time I went up for the previous set of pictures) it would have dipped slightly earlier and the peaks would have retained the light for longer; probably enough to get this shot with the mountains also lit. (picture Nikon D800, 1/60 sec @ f10. 24-70mm lens at 24mm, ISO 100, 2 stop ND Grad filter. Single shot handheld cropped to final format)</p><p class="western">I stayed pretty much until the sun went down; this had unfortunate consequences! As I was walking back down the Roan Road in virtual darkness, I slipped on a sheet of ice that somehow my headtorch managed to miss!</p><p class="western">It resulted in 2 cracked ribs and some rather severe internal bruising that took about 6 weeks to heal and stopped me using my camera at all without significant pain! I did manage to get myself back down to the car but if I had been unable to move it could have been a worrying situation is there was no phone signal and no-one knew where I was.</p><p class="western">It pays to take care in the mountains especially in these types of conditions; serves me right for leaving the crampons in the car!</p><p class="western">So this shows how much work is sometimes needed in producing a strong image. Sometimes we can go to a location and get thing pretty much the way we want them first time; sometimes it needs a little more planning and consideration.</p><p class="western">Finally it’s worth comparing these to a shot I took from the same ridge a couple of years ago. It’s an image taken in May with much longer daylight, with the result that the sun has moved much further round than in the winter examples.</p><p class="western"><a href="/wp-content/uploads/2017/02/image12.jpg"><img class="alignnone size-mh-magazine-content wp-image-7537" src="/wp-content/uploads/2017/02/image12-678x381.jpg" alt="" width="678" height="381"></a></p><p class="western">As you can see, rather than lighting up the peaks from the side, the effect is more of backlighting from above. Showery days are perfect for this type of shot, with rapidly changing light. A strong ND Graduated filter is essential to balance sky and land exposure.</p><p class="western">This was also shot as a panoramic photomerge; it has about 150 degrees angle of view that I needed to capture the light on the reservoir as well as on the mountains. I nearly always take this type of shot handheld and always using manual exposure settings, as the changing light makes the slower operation of the tripod difficult with a wide photomerge.</p><p class="western">This one was created with 9 original images taken in portrait format.</p><p class="western">So, a few tips when visiting a location you think has some photographic potential:</p><ul><li>Think about the positions of sunrise / sunset at different times of year, on the effect it has on the pictures and what is suitable for the shot that you want.</li><li>Keep an eye on the weather forecast and think about how suitable it is for the kind of image you want to create. Don’t forget that unsettled, often very unpromising weather can result in the most dramatic pictures. Often days with heavy showers can lead to clear light late in the day and result in great photographs.</li><li>Note the techniques and settings I used in taking these pictures. If you haven’t already got ND graduated filters, they’re essential for landscape photography against the light.</li><li>If you’re going into the mountains, go prepared with all the right clothing, footwear, map of the area and emergency supplies and don’t do what I did, tell someone where you are and what time you should be back!</li></ul><h3>More Info On The Breacon Beacons Photography Article</h3><p class="western">All shots in this series were shot in RAW and processed in Adobe Camera RAW and Photoshop CC. All were using manual exposure settings; I find this gives me the greatest control and ability to make fine adjustments according to lighting conditions. Manual exposure is essential for panoramic photomerges as it ensures consistency of exposure across the stitched image.</p><p class="western">Article by Nigel Forster. Read more about Nigels UK photography workshops at <a href="http://www.creativephotographywales.com/grouplandscapeworkshops/cat_83.html">Creative Photography Wales</a></p> </div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="/tag/brecon-beacons-photos/" rel="tag">brecon beacons photos</a></li></ul></div><div id="text-30" class="mh-widget mh-posts-2 widget_text"><div class="textwidget"><script id="mNCC" language="javascript">medianet_width = "600";medianet_height = "120";medianet_crid = "134969737";medianet_versionId = "111299";(function() {var isSSL = 'https:' == document.location.protocol;var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU63J956' + (isSSL ? '&https=1' : '');
document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');})();</script></div></div><div id="text-27" class="mh-widget mh-posts-2 widget_text"><div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle"
style="display:inline-block;width:600px;height:300px"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="2801982199"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </div></div><div id="text-16" class="mh-widget mh-posts-2 widget_text"><div class="textwidget"><font color="red"><i>All written content (and most images) in these articles are copyrighted by the authors. Copyrighted material from Apogee Photo Mag should not be used elsewhere without seeking the authors permission. </i></font color></div></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation"><div class="mh-post-nav-prev mh-post-nav"> <a href="/reviewing-moments-photo-album-design-software/" rel="prev">Previous article</a></div></nav><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/guide-to-the-best-brecon-beacons-photography-locations/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30"></p><p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30"></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type='hidden' name='comment_post_ID' value='7524' id='comment_post_ID'> <input type='hidden' name='comment_parent' id='comment_parent' value='0'></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1aaa73cf1a"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="246"/></p></form></div></div><aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="mh-magazine-facebook-page-widget"><div class="fb-page" data-href="https://www.facebook.com/ApogeePhotoMagazine/" data-width="280" data-height="200" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div></div><div id="cmacg_adchangerwidget-2" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div404e70e9f2a4fffccd0523a66cd337af"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"1\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "404e70e9f2a4fffccd0523a66cd337af",group_id: 1
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_div404e70e9f2a4fffccd0523a66cd337af").after(response.html);jQuery("#acc_div404e70e9f2a4fffccd0523a66cd337af").remove();cm_init_slider404e70e9f2a4fffccd0523a66cd337af();cm_bind_click_banner404e70e9f2a4fffccd0523a66cd337af();})</script><script type="text/javascript">function cm_bind_click_banner404e70e9f2a4fffccd0523a66cd337af(){var currentEl = jQuery(".acc_banner_link404e70e9f2a4fffccd0523a66cd337af");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 1, banner_id: jQuery(this).attr("banner_id"), group_id: 1},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallback404e70e9f2a4fffccd0523a66cd337af(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 1,banner_id: jQuery(".acc_banner_link404e70e9f2a4fffccd0523a66cd337af").eq(current_banner_index-1).attr("banner_id"), group_id: 1
}});}function cm_init_slider404e70e9f2a4fffccd0523a66cd337af(){}</script></div></div><div id="text-28" class="mh-widget widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:300px;height:600px"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="7213881795"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div><div id="mh_magazine_posts_list-5" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget"><article class="mh-posts-list-item clearfix post-3997 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/weather-light-trees-new-twists-to-old-photo-subjects/"><img width="213" height="245" src="/wp-content/uploads/2016/07/hoarfrost-aspens-213x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt=""> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/weather-light-trees-new-twists-to-old-photo-subjects/" title="Weather, Light &#038; Trees: New Twists to Old Photo Subjects" rel="bookmark"> Weather, Light &#038; Trees: New Twists to Old Photo Subjects </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>&nbsp; This shot shows one angle of shooting through the canopy, along with conditions being just right for hoarfrost to appear. Hoarfrost, actually ice crystals, forms on cold clear nights <a class="mh-excerpt-more" href="/weather-light-trees-new-twists-to-old-photo-subjects/" title="Weather, Light &#038; Trees: New Twists to Old Photo Subjects">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-259 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/simplicity-a-distinctive-photographic-form-of-art/"><img width="240" height="245" src="/wp-content/uploads/2016/06/rainy-leaf-240x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt=""> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/simplicity-a-distinctive-photographic-form-of-art/" title="Simplicity: A Distinctive Photographic Form of Art" rel="bookmark"> Simplicity: A Distinctive Photographic Form of Art </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>In this hectic world, it’s nice to be able to escape into our inner sanctum known as photography. It’s a place we can enjoy, forget the worries left behind, and <a class="mh-excerpt-more" href="/simplicity-a-distinctive-photographic-form-of-art/" title="Simplicity: A Distinctive Photographic Form of Art">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7063 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-imaging category-techniques tag-deleting-photographs tag-deleting-photos-google-plus tag-deleting-photos-iphone tag-freeing-up-storage-space tag-photography tag-saving-pictures tag-storage-space"><div class="mh-posts-list-thumb"> <a href="/free-up-your-photo-storage-space/"><img width="326" height="245" src="/wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-326x245.jpg 326w, /wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Digital Imaging</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/free-up-your-photo-storage-space/" title="Free Up Your Photo Storage Space" rel="bookmark"> Free Up Your Photo Storage Space </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Running out of photo storage space? Jim Austin M.A. Apogee Photo Coach, helps us to save our best work and free up space on our drives, with answers to the <a class="mh-excerpt-more" href="/free-up-your-photo-storage-space/" title="Free Up Your Photo Storage Space">[read more]</a></p></div></div></div></article></div></div><div id="cmacg_adchangerwidget-4" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divc90a29693656231e36f134764fdb5b17"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"2\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "c90a29693656231e36f134764fdb5b17",group_id: 2
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_divc90a29693656231e36f134764fdb5b17").after(response.html);jQuery("#acc_divc90a29693656231e36f134764fdb5b17").remove();cm_init_sliderc90a29693656231e36f134764fdb5b17();cm_bind_click_bannerc90a29693656231e36f134764fdb5b17();})</script><script type="text/javascript">function cm_bind_click_bannerc90a29693656231e36f134764fdb5b17(){var currentEl = jQuery(".acc_banner_linkc90a29693656231e36f134764fdb5b17");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 2, banner_id: jQuery(this).attr("banner_id"), group_id: 2},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallbackc90a29693656231e36f134764fdb5b17(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 2,banner_id: jQuery(".acc_banner_linkc90a29693656231e36f134764fdb5b17").eq(current_banner_index-1).attr("banner_id"), group_id: 2
}});}function cm_init_sliderc90a29693656231e36f134764fdb5b17(){}</script></div></div><div id="text-29" class="mh-widget widget_text"><div class="textwidget"><script id="mNCC" language="javascript">medianet_width = "300";medianet_height = "600";medianet_crid = "137873846";medianet_versionId = "111299";(function() {var isSSL = 'https:' == document.location.protocol;var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/nmedianet.js?cid=8CU63J956' + (isSSL ? '&https=1' : '');
document.write('<scr' + 'ipt type="text/javascript" id="mNSC" src="' + mnSrc + '"></scr' + 'ipt>');})();</script></div></div><div id="mh_magazine_posts_list-4" class="mh-widget mh_magazine_posts_list"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photography Articles</span></h4><div class="mh-posts-list-widget mh-posts-list-hide-caption"><article class="mh-posts-list-item clearfix post-7524 post type-post status-publish format-standard has-post-thumbnail hentry category-nature-and-wildlife-photography tag-brecon-beacons-photos"><div class="mh-posts-list-thumb"> <a href="/guide-to-the-best-brecon-beacons-photography-locations/"><img width="326" height="245" src="/wp-content/uploads/2017/02/image10-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/02/image10-326x245.jpg 326w, /wp-content/uploads/2017/02/image10-678x509.jpg 678w, /wp-content/uploads/2017/02/image10-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Nature And Wildlife</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/guide-to-the-best-brecon-beacons-photography-locations/" title="Guide To The Best Brecon Beacons Photography Locations" rel="bookmark"> Guide To The Best Brecon Beacons Photography Locations </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Many of my photographs are in some way planned, usually places I have noticed while walking around &amp; recorded them to come back to when the ‘light is right’ – <a class="mh-excerpt-more" href="/guide-to-the-best-brecon-beacons-photography-locations/" title="Guide To The Best Brecon Beacons Photography Locations">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7544 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-imaging tag-photo-album-design-software tag-spotlight tag-wedding-photography"><div class="mh-posts-list-thumb"> <a href="/reviewing-moments-photo-album-design-software/"><img width="326" height="245" src="/wp-content/uploads/2017/02/spreadEditor-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/02/spreadEditor-326x245.jpg 326w, /wp-content/uploads/2017/02/spreadEditor-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Digital Imaging</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/reviewing-moments-photo-album-design-software/" title="Reviewing Moments Photo Album Design Software" rel="bookmark"> Reviewing Moments Photo Album Design Software </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Today we are going to  look at the Moments photo album design software and discover how it can help you create wonderful albums for almost any occasion! Ever wondered what makes <a class="mh-excerpt-more" href="/reviewing-moments-photo-album-design-software/" title="Reviewing Moments Photo Album Design Software">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7431 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-imaging tag-lightroom tag-lightroom-presets"><div class="mh-posts-list-thumb"> <a href="/review-of-prolost-winter-2016-lightroom-black-white-develop-presets/"><img width="326" height="245" src="/wp-content/uploads/2017/02/Gaudi-BW-Final-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/02/Gaudi-BW-Final-326x245.jpg 326w, /wp-content/uploads/2017/02/Gaudi-BW-Final-678x509.jpg 678w, /wp-content/uploads/2017/02/Gaudi-BW-Final-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Digital Imaging</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/review-of-prolost-winter-2016-lightroom-black-white-develop-presets/" title="Review of Prolost Winter 2016 Lightroom Black &#038; White Develop Presets" rel="bookmark"> Review of Prolost Winter 2016 Lightroom Black &#038; White Develop Presets </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>I grew up in the darkroom printing black and white. The hidden mystery of developing film and making a print from what was once a latent image was nothing less <a class="mh-excerpt-more" href="/review-of-prolost-winter-2016-lightroom-black-white-develop-presets/" title="Review of Prolost Winter 2016 Lightroom Black &#038; White Develop Presets">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7404 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-tips tag-clean-a-camera-lens tag-clean-lens tag-how-to-clean-lens tag-lens-cleaning tag-photo-lens-cleaning"><div class="mh-posts-list-thumb"> <a href="/how-to-professionally-clean-a-camera-lens/"><img width="326" height="245" src="/wp-content/uploads/2017/02/How-To-Pro-Clean-A-Lens-Header-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/02/How-To-Pro-Clean-A-Lens-Header-326x245.jpg 326w, /wp-content/uploads/2017/02/How-To-Pro-Clean-A-Lens-Header-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Tips</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/how-to-professionally-clean-a-camera-lens/" title="How To Professionally Clean A Camera Lens" rel="bookmark"> How To Professionally Clean A Camera Lens </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>You&#8217;ve invested a lot of time and money in your camera lenses. Keeping your glass pristine saves you time and significantly improves the clarity of your images. Jim Austin covers <a class="mh-excerpt-more" href="/how-to-professionally-clean-a-camera-lens/" title="How To Professionally Clean A Camera Lens">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7386 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-profiles tag-spotlight"><div class="mh-posts-list-thumb"> <a href="/interview-with-kayte-dolmatch-finalist-in-national-geographic-travel-photographer-2016-awards/"><img width="326" height="245" src="/wp-content/uploads/2017/02/Chrysler-Corner-By-Kayte-Dolmatch-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/02/Chrysler-Corner-By-Kayte-Dolmatch-326x245.jpg 326w, /wp-content/uploads/2017/02/Chrysler-Corner-By-Kayte-Dolmatch-678x509.jpg 678w, /wp-content/uploads/2017/02/Chrysler-Corner-By-Kayte-Dolmatch-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Photographer profiles</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/interview-with-kayte-dolmatch-finalist-in-national-geographic-travel-photographer-2016-awards/" title="Interview With Kayte Dolmatch &#8211; Finalist In National Geographic Travel Photographer 2016 Awards" rel="bookmark"> Interview With Kayte Dolmatch &#8211; Finalist In National Geographic Travel Photographer 2016 Awards </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>What inspired or motivated you to first get into photography? My Mom was always taking pictures of our family and I guess some of that passed down to me. The <a class="mh-excerpt-more" href="/interview-with-kayte-dolmatch-finalist-in-national-geographic-travel-photographer-2016-awards/" title="Interview With Kayte Dolmatch &#8211; Finalist In National Geographic Travel Photographer 2016 Awards">[read more]</a></p></div></div></div></article></div></div><div id="text-26" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="textwidget"><a href="/10-easy-seo-tips-for-photography-websites/"> seo for photographers</a><br> <a href="/the-rule-of-thirds-in-photography-and-creativity/">The Rule of Thirds</a><br> <a href="/getting-intimate-close-up-flower-photography/">Close Up Flower Photography</a><br> <a href="/gestalt-theory-and-photographic-composition-figureground/">Figure ground & Gestalt Theory</a><br> <a href="/7-tips-for-photographing-birds-in-flight/">Photographing Birds In Flight</a><br> <a href="/how-to-use-the-golden-ratio-to-improve-your-photography/">The Golden ratio In Photography</a><br> <a href="/what-can-you-learn-from-a-photography-workshop"> Learn from Photogrpahy workshops</a></div></div></aside></div></div><div class="mh-footer-mobile-nav"></div><nav class="mh-footer-nav"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-953"><a href="/">home</a></li><li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="/manuscript-copyright-release-and-usage-agreement/">Manuscript Copyright Release and Usage Agreement</a></li><li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="/advertise/">Advertise</a></li><li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="/terms-of-use/">Terms Of Use</a></li><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a href="/write-for-us/">Write For Us</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> © 1995-2016 Apogee Photo Magazine. All Rights Reserved. Learn From Hundreds of photography articles</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-right dpsp-shape-rectangular dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.apogeephoto.com%2Fguide-to-the-best-brecon-beacons-photography-locations%2F&t=Guide+To+The+Best+Brecon+Beacons+Photography+Locations" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Guide+To+The+Best+Brecon+Beacons+Photography+Locations&url=http%3A%2F%2Fwww.apogeephoto.com%2Fguide-to-the-best-brecon-beacons-photography-locations%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.apogeephoto.com%2Fguide-to-the-best-brecon-beacons-photography-locations%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="fb-root"></div> <script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var cmac_data = {"ajaxurl":"http:\/\/www.apogeephoto.com\/wp-admin\/admin-ajax.php","pluginurl":"http:\/\/www.apogeephoto.com\/wp-content\/plugins\/cm-ad-changer-server-pro"};</script> <script type='text/javascript' defer='defer' data-cfasync="false" src='https://public.tockify.com/browser/embed.js?ver=4.7.2'></script>  <script type="text/javascript">var sc_project=11034693;var sc_invisible=1;var sc_security="5b331ed3";var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11034693/0/5b331ed3/1/"
alt="shopify analytics ecommerce"></a></div></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24610898-1', 'auto');ga('send', 'pageview');</script> <script type="text/javascript" charset="utf-8" src="//bars.manycontacts.com/5771a2ebfba1dc94100137a2.js"></script> </body></html>
<!-- Dynamic page generated in 2.013 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-02-24 12:02:39 -->

<!-- Compression = gzip -->