<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="/xmlrpc.php"><link type="text/css" media="all" href="/wp-content/cache/autoptimize/css/autoptimize_4d82e73cb4a7a578fc964f73e9811d8f.css" rel="stylesheet"><title>Lightroom Catalog: Answers to Your Top 10 FAQs | Apogee Photo Magazine</title><meta name="description" content=" Lightroom excels at organization and post-production photography work.  But the first thing many photographers often want to know is: &quot;Why should I use"><link rel="canonical" href="/lightroom-catalog-answers-to-your-top-10-faqs/"><meta property="og:title" content="Lightroom Catalog: Answers to Your Top 10 FAQs | Apogee Photo Magazine"><meta property="og:type" content="article"><meta property="og:url" content="/lightroom-catalog-answers-to-your-top-10-faqs/"><meta property="og:image" content="/wp-content/uploads/2017/01/lightroom-catalog-1024x680.jpg"><meta property="og:site_name" content="Apogee Photo Magazine"><meta property="fb:admins" content="10200596458177322"><meta property="og:description" content=" Lightroom excels at organization and post-production photography work.  But the first thing many photographers often want to know is: &quot;Why should I use Lightroom to organize my photographs?&quot; The Lightroom catalog offers three solid reasons. First, your images can be stored anywhere. Second, all changes you make keeps your original picture file exactly the same as when you shot it. Finally, you can see the changes you make to your photographs as you work. 1. What is a Lightroom Catalog? Your Lightroom Catalog answers 3 questions. First, where is my photo? It shows you where your photographs are. Second, how did I process the photo?A catalog tells you specifically what changes your made, editing your photo in Lightroom. Third, what settings did I use to take the picture? A catalog will record and store metadata about the photograph, including the location where it was taken. A catalog records and stores changes without altering the original photo file itself. So, Lightroom never ever"><meta property="article:published_time" content="2017-01-31T14:59:02Z"><meta property="article:modified_time" content="2017-01-31T14:59:02Z"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Lightroom Catalog: Answers to Your Top 10 FAQs | Apogee Photo Magazine"><meta name="twitter:description" content=" Lightroom excels at organization and post-production photography work.  But the first thing many photographers often want to know is: &quot;Why should I use Lightroom to organize my photographs?&quot; The Lightroom catalog offers three solid reasons. First, your images can be stored anywhere. Second, all changes you make keeps your original picture file exactly the same as when you shot it. Finally, you can see the changes you make to your photographs as you work. 1. What is a Lightroom Catalog? Your Lightroom Catalog answers 3 questions. First, where is my photo? It shows you where your photographs are. Second, how did I process the photo?A catalog tells you specifically what changes your made, editing your photo in Lightroom. Third, what settings did I use to take the picture? A catalog will record and store metadata about the photograph, including the location where it was taken. A catalog records and stores changes without altering the original photo file itself. So, Lightroom never ever"><meta name="twitter:image" content="/wp-content/uploads/2017/01/lightroom-catalog-1024x680.jpg"><meta itemprop="image" content="/wp-content/uploads/2017/01/lightroom-catalog-1024x680.jpg"> <link rel='dns-prefetch' href='//public.tockify.com'><link rel='dns-prefetch' href='//fonts.googleapis.com'><link rel='dns-prefetch' href='//s.w.org'><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Lightroom Catalog: Answers to Your Top 10 FAQs Comments Feed" href="/lightroom-catalog-answers-to-your-top-10-faqs/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.apogeephoto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'><link rel='https://api.w.org/' href='/wp-json/'><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"><link rel='prev' title='Seven Tips for Better DSLR Photography' href='/seven-tips-for-better-dslr-photography/'><meta name="generator" content="WordPress 4.7.2"><link rel='shortlink' href='/?p=7201'><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Flightroom-catalog-answers-to-your-top-10-faqs%2F"><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Flightroom-catalog-answers-to-your-top-10-faqs%2F&#038;format=xml"> <script>var lightbox_transition = 'none';var lightbox_speed = 1000;var lightbox_fadeOut = 300;var lightbox_title = false;var lightbox_scalePhotos = true;var lightbox_scrolling = false;var lightbox_opacity = 0.201;var lightbox_open = false;var lightbox_returnFocus = true;var lightbox_trapFocus = true;var lightbox_fastIframe = true;var lightbox_preloading = true;var lightbox_overlayClose = true;var lightbox_escKey = false;var lightbox_arrowKey = false;var lightbox_loop = true;var lightbox_closeButton = true;var lightbox_previous = "previous";var lightbox_next = "next";var lightbox_close = "close";var lightbox_html = false;var lightbox_photo = false;var lightbox_width = '';var lightbox_height = '';var lightbox_innerWidth = 'false';var lightbox_innerHeight = 'false';var lightbox_initialWidth = '300';var lightbox_initialHeight = '100';var maxwidth = jQuery(window).width();if (maxwidth >768) {maxwidth =768;}var lightbox_maxWidth = 768;var lightbox_maxHeight = 500;var lightbox_slideshow = false;var lightbox_slideshowSpeed = 2500;var lightbox_slideshowAuto = true;var lightbox_slideshowStart = "start slideshow";var lightbox_slideshowStop = "stop slideshow";var lightbox_fixed = true;var lightbox_top, lightbox_bottom, lightbox_left, lightbox_right;lightbox_top = false;lightbox_bottom = false;lightbox_left = false;lightbox_right = false;var lightbox_reposition = false;var lightbox_retinaImage = true;var lightbox_retinaUrl = false;var lightbox_retinaSuffix = "@2x.$1";jQuery(window).load(function() {var title;jQuery('a.cboxElement').click(function() {title = jQuery(this).find('img').attr('alt') && lightbox_title ? jQuery(this).find('img').attr('alt') : '';setTimeout(function() {jQuery('#cboxContent #cboxTitle').text(title);}, 1000);});jQuery('#cboxNext,#cboxPrevious').click(function() {setTimeout(function() {var src = jQuery('img.cboxPhoto').attr('src');jQuery('a.cboxElement').each(function() {if (jQuery(this).attr('href') === src) {title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';jQuery('#cboxContent #cboxTitle').text(title);}});}, 1000);});jQuery('body').on('click', '#cboxLoadedContent img', function() {setTimeout(function() {var src = jQuery('img.cboxPhoto').attr('src');jQuery('a.cboxElement').each(function() {if (jQuery(this).attr('href') === src) {title = lightbox_title ? jQuery(this).find('img').attr('alt') : '';jQuery('#cboxContent #cboxTitle').text(title);}});}, 1000);});});</script> <style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"><meta property="og:url"content="/lightroom-catalog-answers-to-your-top-10-faqs/"><meta property="og:type"content="article"><meta property="og:title"content="Lightroom Catalog: Answers to Your Top 10 FAQs"><meta property="og:description" content=" Lightroom excels at organization and post-production photography work.  But the first thing many photographers often"><meta property="og:image" content="/wp-content/uploads/2017/01/lightroom-catalog-1024x680.jpg"><style type="text/css">.mh-header-nav li:hover,.mh-header-nav ul li:hover > ul,.mh-main-nav-wrap,.mh-main-nav,.mh-main-nav ul li:hover > ul,.mh-extra-nav li:hover,.mh-extra-nav ul li:hover > ul,.mh-footer-nav li:hover,.mh-footer-nav ul li:hover > ul,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#respond #cancel-comment-reply-link:hover,#infinite-handle span:hover{background:#e5110d}.mh-extra-nav-bg{background:rgba(229,17,13,0.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#e5110d;background:rgba(229,17,13,0.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(229,17,13,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#e5110d}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#000000;background:rgba(0,0,0,0.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#respond #cancel-comment-reply-link,#infinite-handle span{background:#000000}blockquote,.mh-category-desc,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,.bypostauthor .mh-comment-meta,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#000000}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more{color:#000000}</style><!--[if lt IE 9]> <script src="/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-32x32.jpeg" sizes="32x32"><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-192x192.jpeg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/07/cropped-shutter-180x180.jpeg"><meta name="msapplication-TileImage" content="/wp-content/uploads/2016/07/cropped-shutter-270x270.jpeg"><meta name="msvalidate.01" content="A71A174F48E9AB0C04EB0F63A48C3523">  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1198073586879346');fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1198073586879346&ev=PageView&noscript=1"
/></noscript>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0053/2693.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script> <meta name="majestic-site-verification" content="MJ12_1b15baf9-1ab2-42bc-acfc-9d0c7457d13f"> <script type="text/javascript" src="/wp-content/cache/autoptimize/js/autoptimize_671696f57210252972241e3be26d9b36.js"></script></head><body id="mh-mobile" class="post-template-default single single-post postid-7201 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><nav class="mh-header-nav mh-header-nav-top clearfix"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-421"><a href="/">home</a></li><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="/about-us/">About Us</a></li><li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="/write-for-us/">Write For Us</a></li><li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091"><a href="/advertise/">Advertise</a></li><li id="menu-item-6738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6738"><a href="/sitemap/">Sitemap</a></li></ul></div><div class="silo" style="position: relative; z-index: 9999;"><ul id="menu-knowledgebase" class="kb2" onmouseover="this.className='kb1'" onmouseout="this.className='kb2'"><li><a href="/photography-tours.html" title="Photography Tours">Photography Tours</a><ul><li><a href="/wildlife-photography-tours.html" title="Wildlife Photography Tours">Wildlife Photography Tours</a><ul><li><a href="/patagonia-photo-tours.html" title="Patagonia Photo Tours">Patagonia Photo Tours</a></li><li><a href="/african-photo-safari-tours.html" title="African Photo Safari Tours">African Photo Safari Tours</a></li><li><a href="/denali-photo-tours.html" title="Denali Photo Tours">Denali Photo Tours</a></li><li><a href="/glacier-national-park-photo-tours.html" title="Glacier National Park Photo Tours">Glacier National Park Photo Tours</a></li><li><a href="/photography-tours-yellowstone.html" title="Photography Tours Yellowstone">Photography Tours Yellowstone</a></li><li><a href="/polar-bear-photography-tours.html" title="Polar Bear Photography Tours">Polar Bear Photography Tours</a></li><li><a href="/puffin-photography-tours.html" title="Puffin Photography Tours">Puffin Photography Tours</a></li><li><a href="/wild-photography-adventures.html" title="Wild Photography Adventures">Wild Photography Adventures</a></li><li><a href="/wilderness-photography-expeditions.html" title="Wilderness Photography Expeditions">Wilderness Photography Expeditions</a></li><li><a href="/wildlife-photography-tours-india.html" title="Wildlife Photography Tours India">Wildlife Photography Tours India</a></li></ul></li><li><a href="/travel-photography-tours.html" title="Travel Photography Tours">Travel Photography Tours</a><ul><li><a href="/photography-tour-antelope-canyon.html" title="Photography Tour Antelope Canyon">Photography Tour Antelope Canyon</a></li><li><a href="/grand-canyon-photography-tours.html" title="Grand Canyon Photography Tours">Grand Canyon Photography Tours</a></li><li><a href="/everglades-photography-tour.html" title="Everglades Photography Tour">Everglades Photography Tour</a></li><li><a href="/kauai-photography-tour.html" title="Kauai Photography Tour">Kauai Photography Tour</a></li><li><a href="/guided-photography-tours.html" title="Guided Photography Tours">Guided Photography Tours</a></li><li><a href="/kyoto-photography-tour.html" title="Kyoto Photography Tour">Kyoto Photography Tour</a></li><li><a href="/moab-photography-tours.html" title="Moab Photography Tours">Moab Photography Tours</a></li><li><a href="/photo-tours-yellowstone-national-park.html" title="Photo Tours Yellowstone National Park">Photo Tours Yellowstone National Park</a></li><li><a href="/photography-tours-nz.html" title="Photography Tours NZ">Photography Tours NZ</a></li><li><a href="/photography-tours-yosemite-national-park.html" title="Photography Tours Yosemite National Park">Photography Tours Yosemite National Park</a></li></ul></li><li><a href="/photography-tours-asia.html" title="Photography Tours Asia">Photography Tours Asia</a><ul><li><a href="/china-photography-tours.html" title="China Photography Tours">China Photography Tours</a></li><li><a href="/japan-photography-tour.html" title="Japan Photography Tour">Japan Photography Tour</a></li><li><a href="/bhutan-photography-tour.html" title="Bhutan Photography Tour">Bhutan Photography Tour</a></li><li><a href="/india-photo-tours.html" title="India Photo Tours">India Photo Tours</a></li><li><a href="/myanmar-photography-tour.html" title="Myanmar Photography Tour">Myanmar Photography Tour</a></li><li><a href="/cambodia-photography-tour.html" title="Cambodia Photography Tour">Cambodia Photography Tour</a></li><li><a href="/indonesia-photography-tour.html" title="Indonesia Photography Tour">Indonesia Photography Tour</a></li><li><a href="/malaysia-photography-tours.html" title="Malaysia Photography Tours">Malaysia Photography Tours</a></li><li><a href="/mongolia-photography-tour.html" title="Mongolia Photography Tour">Mongolia Photography Tour</a></li><li><a href="/thailand-photo-tour.html" title="Thailand Photo Tour">Thailand Photo Tour</a></li></ul></li><li><a href="/photography-tours-europe.html" title="Photography Tours Europe">Photography Tours Europe</a><ul><li><a href="/london-photography-tour.html" title="London Photography Tour">London Photography Tour</a></li><li><a href="/photography-tour-london.html" title="Photography Tour London">Photography Tour London</a></li><li><a href="/edinburgh-photography-tours.html" title="Edinburgh Photography Tours">Edinburgh Photography Tours</a></li><li><a href="/madrid-photography-tour.html" title="Madrid Photography Tour">Madrid Photography Tour</a></li><li><a href="/photo-tours-prague.html" title="Photo Tours Prague">Photo Tours Prague</a></li><li><a href="/photography-tour-edinburgh.html" title="Photography Tour Edinburgh">Photography Tour Edinburgh</a></li><li><a href="/photography-tours-scotland.html" title="Photography Tours Scotland">Photography Tours Scotland</a></li><li><a href="/prague-photo-tours.html" title="Prague Photo Tours">Prague Photo Tours</a></li><li><a href="/santorini-photo-tours.html" title="Santorini Photo Tours">Santorini Photo Tours</a></li><li><a href="/spain-photography-tours.html" title="Spain Photography Tours">Spain Photography Tours</a></li><li><a href="/iceland-photography-tours.html" title="Iceland Photography Tours">Iceland Photography Tours</a></li></ul></li></ul></li></ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-col-1-3 mh-custom-header"> <a href="/" title="Apogee Photo Magazine" rel="home"><div class="mh-site-logo" role="banner"> <img class="mh-header-image" src="/wp-content/uploads/2016/06/cropped-apogeelogo_small.gif" height="100" width="330" alt="Apogee Photo Magazine"></div> </a></div><div class="mh-col-2-3 mh-header-widget-2"><div id="text-9" class="mh-widget mh-header-2 widget_text"><div class="textwidget"><a href="http://www.jimages.com/1-on-1-Coaching.php"><img src="/wp-content/uploads/2016/08/Jimages.gif" alt="photoshop and lightroom coaching" ></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-main-nav mh-container mh-container-inner clearfix"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="/category/photography-for-beginners/">Beginners</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="/category/nature-and-wildlife-photography/">Nature And Wildlife</a></li><li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-65"><a href="/category/techniques/">Techniques</a><ul class="sub-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="/category/digital-imaging/">Digital Imaging</a></li><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66"><a href="/category/photography-tips/">Tips</a></li></ul></li><li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="/category/photography-tips/equipment/">Equipment</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="/category/travel-photography/">Travel</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-835"><a href="/worldwide-photography-workshops-and-tours/">Photography Tours &#038; Workshops</a><ul class="sub-menu"><li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="/online-photography-classes/">Online Photography Classes</a></li></ul></li><li id="menu-item-7117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7117"><a href="/photography-tours.html">Photography Tours</a><ul class="sub-menu"><li id="menu-item-7118" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7118"><a href="/wildlife-photography-tours.html">Wildlife Photography Tours</a><ul class="sub-menu"><li id="menu-item-7120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7120"><a href="/patagonia-photo-tours.html">Patagonia Photo Tours</a></li><li id="menu-item-7121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7121"><a href="/african-photo-safari-tours.html">African Photo Safari Tours</a></li><li id="menu-item-7124" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7124"><a href="/denali-photo-tours.html">Denali Photo Tours</a></li><li id="menu-item-7125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7125"><a href="/glacier-national-park-photo-tours.html">Glacier National Park Photo Tours</a></li><li id="menu-item-7126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7126"><a href="/photography-tours-yellowstone.html">Photography Tours Yellowstone</a></li><li id="menu-item-7127" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7127"><a href="/polar-bear-photography-tours.html">Polar Bear Photography Tours</a></li><li id="menu-item-7128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7128"><a href="/puffin-photography-tours.html">Puffin Photography Tours</a></li><li id="menu-item-7129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7129"><a href="/wild-photography-adventures.html">Wild Photography Adventures</a></li><li id="menu-item-7130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7130"><a href="/wilderness-photography-expeditions.html">Wilderness Photography Expeditions</a></li><li id="menu-item-7131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7131"><a href="/wildlife-photography-tours-india.html">Wildlife Photography Tours India</a></li></ul></li><li id="menu-item-7119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7119"><a href="/travel-photography-tours.html">Travel Photography Tours</a><ul class="sub-menu"><li id="menu-item-7132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7132"><a href="/photography-tour-antelope-canyon.html">Photography Tour Antelope Canyon</a></li><li id="menu-item-7133" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7133"><a href="/grand-canyon-photography-tours.html">Grand Canyon Photography Tours</a></li><li id="menu-item-7134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7134"><a href="/everglades-photography-tour.html">Everglades Photography Tour</a></li><li id="menu-item-7135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7135"><a href="/kauai-photography-tour.html">Kauai Photography Tour</a></li><li id="menu-item-7136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7136"><a href="/guided-photography-tours.html">Guided Photography Tours</a></li><li id="menu-item-7137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7137"><a href="/kyoto-photography-tour.html">Kyoto Photography Tour</a></li><li id="menu-item-7138" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7138"><a href="/moab-photography-tours.html">Moab Photography Tours</a></li><li id="menu-item-7139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7139"><a href="/photo-tours-yellowstone-national-park.html">Photo Tours Yellowstone National Park</a></li><li id="menu-item-7140" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7140"><a href="/photography-tours-nz.html">Photography Tours NZ</a></li><li id="menu-item-7141" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7141"><a href="/photography-tours-yosemite-national-park.html">Photography Tours Yosemite National Park</a></li></ul></li><li id="menu-item-7122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7122"><a href="/photography-tours-asia.html">Photography Tours Asia</a><ul class="sub-menu"><li id="menu-item-7142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7142"><a href="/china-photography-tours.html">China Photography Tours</a></li><li id="menu-item-7143" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7143"><a href="/japan-photography-tour.html">Japan Photography Tour</a></li><li id="menu-item-7144" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7144"><a href="/bhutan-photography-tour.html">Bhutan Photography Tour</a></li><li id="menu-item-7145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7145"><a href="/india-photo-tours.html">India Photo Tours</a></li><li id="menu-item-7146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7146"><a href="/myanmar-photography-tour.html">Myanmar Photography Tour</a></li><li id="menu-item-7147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7147"><a href="/cambodia-photography-tour.html">Cambodia Photography Tour</a></li><li id="menu-item-7148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7148"><a href="/indonesia-photography-tour.html">Indonesia Photography Tour</a></li><li id="menu-item-7149" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7149"><a href="/malaysia-photography-tours.html">Malaysia Photography Tours</a></li><li id="menu-item-7150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7150"><a href="/mongolia-photography-tour.html">Mongolia Photography Tour</a></li><li id="menu-item-7151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7151"><a href="/thailand-photo-tour.html">Thailand Photo Tour</a></li></ul></li><li id="menu-item-7123" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7123"><a href="/photography-tours-europe.html">Photography Tours Europe</a><ul class="sub-menu"><li id="menu-item-7153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7153"><a href="/photography-tour-london.html">Photography Tour London</a></li><li id="menu-item-7152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7152"><a href="/london-photography-tour.html">London Photography Tour</a></li><li id="menu-item-7154" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7154"><a href="/edinburgh-photography-tours.html">Edinburgh Photography Tours</a></li><li id="menu-item-7155" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7155"><a href="/madrid-photography-tour.html">Madrid Photography Tour</a></li><li id="menu-item-7156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7156"><a href="/photo-tours-prague.html">Photo Tours Prague</a></li><li id="menu-item-7157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7157"><a href="/photography-tour-edinburgh.html">Photography Tour Edinburgh</a></li><li id="menu-item-7158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7158"><a href="/photography-tours-scotland.html">Photography Tours Scotland</a></li><li id="menu-item-7159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7159"><a href="/prague-photo-tours.html">Prague Photo Tours</a></li><li id="menu-item-7160" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7160"><a href="/santorini-photo-tours.html">Santorini Photo Tours</a></li><li id="menu-item-7161" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7161"><a href="/spain-photography-tours.html">Spain Photography Tours</a></li><li id="menu-item-7258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7258"><a href="/iceland-photography-tours.html">Iceland Photography Tours</a></li></ul></li></ul></li></ul></div></nav></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-0933606486023082",enable_page_level_ads: true
});</script> </header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> Latest Articles<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/lightroom-catalog-answers-to-your-top-10-faqs/" title="Lightroom Catalog: Answers to Your Top 10 FAQs"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 31, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Lightroom Catalog: Answers to Your Top 10 FAQs </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Beginners </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/seven-tips-for-better-dslr-photography/" title="Seven Tips for Better DSLR Photography"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 26, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Seven Tips for Better DSLR Photography </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Beginners </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/how-to-gear-up-your-next-wildlife-extravaganza/" title="How To Gear Up Your Next Wildlife Extravaganza"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 23, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> How To Gear Up Your Next Wildlife Extravaganza </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Nature And Wildlife </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/what-are-lightroom-presets-answers-to-your-questions/" title="What Are Lightroom Presets? Answers To Your Questions"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 18, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> What Are Lightroom Presets? Answers To Your Questions </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Beginners </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/free-up-your-photo-storage-space/" title="Free Up Your Photo Storage Space"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ January 14, 2017 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Free Up Your Photo Storage Space </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Digital Imaging </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> </label> <input type="submit" class="search-submit" value="Search"></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.apogeephoto.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/category/photography-for-beginners/" itemprop="url"><span itemprop="title">Beginners</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Lightroom Catalog: Answers to Your Top 10 FAQs</nav><article id="post-7201" class="post-7201 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners category-techniques category-photography-tips tag-catalog tag-create-catalog tag-lightroom tag-lightroom-tips"><header class="entry-header clearfix"><h1 class="entry-title"> Lightroom Catalog: Answers to Your Top 10 FAQs</h1><p class="mh-meta entry-meta"> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="/category/photography-for-beginners/" rel="category tag">Beginners</a>, <a href="/category/techniques/" rel="category tag">Techniques</a>, <a href="/category/photography-tips/" rel="category tag">Tips</a></span></p></header><div class="entry-content clearfix"><p align="LEFT"><span style="color: #000000;"><span style="font-family: Times New Roman,serif;"><span style="font-size: large;"> </span></span></span>Lightroom excels at organization and post-production photography work.  But the first thing many photographers often want to know is: &#8220;Why should I use Lightroom to organize my photographs?&#8221;</p><p align="LEFT"><a href="/wp-content/uploads/2017/01/lightroom.jpg"><img class="alignnone wp-image-7295 size-mh-magazine-content" src="/wp-content/uploads/2017/01/lightroom-678x381.jpg" alt="lightroom questions" width="678" height="381"></a></p><p>The Lightroom catalog offers three solid reasons. First, your images can be stored anywhere. Second, all changes you make keeps your original picture file exactly the same as when you shot it. Finally, you can see the changes you make to your photographs as you work.</p><p><strong>1. What is a Lightroom Catalog?</strong></p><p>Your Lightroom Catalog answers 3 questions. First, where is my photo? It shows you where your photographs are. Second, how did I process the photo?A catalog tells you specifically what changes your made, editing your photo in Lightroom.</p><p>Third, what settings did I use to take the picture? A catalog will record and store metadata about the photograph, including the location where it was taken. A catalog records and stores changes without altering the original photo file itself. So, Lightroom never ever changes or touches your original photo file.</p><p><strong>2. Where is my Catalog located?</strong></p><p>The Windows and Mac default for the Lightroom catalog are:</p><p>a) Windows: C:\Users\[USERNAME]\Pictures\Lightroom&lt;Catalog Folder Name&gt;</p><p>b) Mac: [USERNAME]\Pictures\Lightroom</p><p><strong>3. How many photographs can a catalog hold?</strong></p><p>It is known that Lightroom can store many images. Photographer and best selling author Scott Kelby  has over 6 million photographs in one of his catalogs.</p><p><strong>4. How do I create a new Catalog ?</strong></p><p>Specify the name and location of the new catalog folder, and then click Save (Windows) or Create (Mac OS). Lightrrom will then reset and give you an empty library module for you to import photographs into. The folder name will be the same as the catalog name, plus a suffix. For instance, if you were to name your folder “Nature Photos”, the catalog file will be “NaturePhotos.lrcat .</p><p><a href="/wp-content/uploads/2017/01/lightroom-catalog.jpg"><img class="alignnone wp-image-7296 size-mh-magazine-content" src="/wp-content/uploads/2017/01/lightroom-catalog-678x381.jpg" width="678" height="381"></a></p><p><strong>5. I am a Lightroom beginner, Should I make a master catalog or move my catalog?</strong></p><p>No. Moving catalogs is a seven step process at the very least, and it can be confusing. Photographers who move their catalogs from a local hard drive to a removable one can forget to backup their files, have problems with photos not showing up in Lightroom, Lightroom not recognizing an external drive letter (C: , D:) and with computer crashes.</p><div class='adsense adsense-midtext' style='text-align:center;margin:12px'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="4967600591"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>The best advice I can offer for Lightroom beginners is to set up your catalog on a local drive and leave it there. We will cover Master Catalogs in another article.</p><p><strong>6. Why do these Lightroom issues arise?</strong></p><p>Well, it&#8217;s because Lightroom does not store images. The images are stored in your file system. A Lightroom catalog only stores a pointer, a path or a signpost to the photos and metadata about the photos on your drive. For Lightroom beginners, it helps also to just work with one catalog.</p><p>For you photographers who absolutely have to move your catalog, I&#8217;ll share my experience. As an Adobe Certified Expert, I&#8217;d recommend you learn how to move catalogs from Julianne Kost at Adobe, here (http: //tv.adobe.com/watch/adobe-evangelists-julieanne-kost/how-to-migrate-lr-to-another-computer/ )</p><p><strong>7. My thumbnails are suddenly gone, and I get a message when I moved my catalog that says missing .lrdata file?</strong></p><p>Open your Lightroom catalog folder. Try to find a file called &#8216;&lt;Lightroom catalog name&gt; Previews.lrdata&#8217;.</p><p>This is called the previews cache. This is where lightroom stores the preview thumbnails. Select it and move that file out of the folder and start Lightroom. Lightroom should automatically create a new cache and start rebuilding the previews automatically. Your image thumbnails should reappear.</p><p><strong>8. How should I select my best, or reject my worst, images in Lightroom?</strong></p><p>Hold CTRL or CMD and adjust the arrow up to FLAG an image as a keeper, or down to add a “rejected” flag. You will see a Flag or a Flag with an “x” in the upper left corner of your photo preview.</p><p><strong>9. How do I change my Catalog settings?</strong></p><p>Click on Edit &gt; Catalog Settings.</p><p>Everyone who uses Lightroom wants to change their catalog settings at some point. You can change general settings, metadata settings and file handling. For instance, for a faster workflow, to get faster previews, I changed the size of the photo previews to 1024 pixels, instead of the default 1440.</p><p><strong>10. How do I make sure I get the latest Lightroom version?</strong></p><p>Open the program and click Help &gt; Check for Updates. You may get a message that reads “your software is up to date. No updates are available.”</p><p><strong>11. BONUS FAQ</strong>: My Lightroom program is running slow or not opening smoothly. What should I do?</p><p>Check to make sure you have 2 Gigabytes of free space on your hard disk. This amount is one of the system requirements for Lightroom Creative Cloud (Lightroom CC) and Lightroom 6. If you can, upgrade to the recommended 8 gigabytes of RAM.</p><p>These suggestions are a few basics that I&#8217;ve learned, and are not meant for every photographer&#8217;s needs or workflow. .</p><p align="LEFT"><span style="color: #000000;"><span style="font-family: Times New Roman,serif;"><span style="font-size: large;">­</span></span></span></p> <div class="mh-social-bottom"><div class="mh-share-buttons mh-row clearfix"> <a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=/lightroom-catalog-answers-to-your-top-10-faqs/&t=Lightroom Catalog: Answers to Your Top 10 FAQs', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Lightroom Catalog: Answers to Your Top 10 FAQs -&url=/lightroom-catalog-answers-to-your-top-10-faqs/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=/lightroom-catalog-answers-to-your-top-10-faqs/&media=/wp-content/uploads/2017/01/lightroom-catalog.jpg&description=Lightroom Catalog: Answers to Your Top 10 FAQs', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=/lightroom-catalog-answers-to-your-top-10-faqs/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="/tag/catalog/" rel="tag">catalog</a></li><li><a href="/tag/create-catalog/" rel="tag">create catalog</a></li><li><a href="/tag/lightroom/" rel="tag">Lightroom</a></li><li><a href="/tag/lightroom-tips/" rel="tag">lightroom tips</a></li></ul></div><div id="text-16" class="mh-widget mh-posts-2 widget_text"><div class="textwidget"><font color="red"><i>All written content (and most images) in these articles are copyrighted by the authors. Copyrighted material from Apogee Photo Mag should not be used elsewhere without seeking the authors permission. </i></font color></div></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation"><div class="mh-post-nav-prev mh-post-nav"> <a href="/seven-tips-for-better-dslr-photography/" rel="prev">Previous article</a></div></nav><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lightroom-catalog-answers-to-your-top-10-faqs/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30"></p><p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30"></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type='hidden' name='comment_post_ID' value='7201' id='comment_post_ID'> <input type='hidden' name='comment_parent' id='comment_parent' value='0'></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4aa92f298f"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="199"/></p></form></div></div><aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="mh-magazine-facebook-page-widget"><div class="fb-page" data-href="https://www.facebook.com/ApogeePhotoMagazine/" data-width="280" data-height="200" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div></div><div id="cmacg_adchangerwidget-2" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_div8ccf8ce5d3f1a6ec6f2419d6ff21724f"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"1\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "8ccf8ce5d3f1a6ec6f2419d6ff21724f",group_id: 1
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_div8ccf8ce5d3f1a6ec6f2419d6ff21724f").after(response.html);jQuery("#acc_div8ccf8ce5d3f1a6ec6f2419d6ff21724f").remove();cm_init_slider8ccf8ce5d3f1a6ec6f2419d6ff21724f();cm_bind_click_banner8ccf8ce5d3f1a6ec6f2419d6ff21724f();})</script><script type="text/javascript">function cm_bind_click_banner8ccf8ce5d3f1a6ec6f2419d6ff21724f(){var currentEl = jQuery(".acc_banner_link8ccf8ce5d3f1a6ec6f2419d6ff21724f");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 1, banner_id: jQuery(this).attr("banner_id"), group_id: 1},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallback8ccf8ce5d3f1a6ec6f2419d6ff21724f(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 1,banner_id: jQuery(".acc_banner_link8ccf8ce5d3f1a6ec6f2419d6ff21724f").eq(current_banner_index-1).attr("banner_id"), group_id: 1
}});}function cm_init_slider8ccf8ce5d3f1a6ec6f2419d6ff21724f(){}</script></div></div><div id="mh_magazine_posts_list-5" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget"><article class="mh-posts-list-item clearfix post-3985 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/another-angle/"><img width="304" height="245" src="/wp-content/uploads/2016/07/kelly_orchid2-304x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt=""> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/another-angle/" title="Another Angle" rel="bookmark"> Another Angle </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>From what perspective do you approach your photographic subjects? Copyright &copy; Kelly Mitchell Have you heard &ldquo;there are no truths, only perspectives&rdquo;? All perspectives hold some angle of truth, depending <a class="mh-excerpt-more" href="/another-angle/" title="Another Angle">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-1599 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/gestalt-theory-and-photographic-composition-closure/"><img width="326" height="245" src="/wp-content/uploads/2016/06/Ayla-closure-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/06/Ayla-closure-326x245.jpg 326w, /wp-content/uploads/2016/06/Ayla-closure-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/gestalt-theory-and-photographic-composition-closure/" title="Gestalt Theory and Photographic Composition: Closure" rel="bookmark"> Gestalt Theory and Photographic Composition: Closure </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>© 2013 Marla Meier. All rights reserved. Early this century German and Austrian psychologists developed a school of thought known as Gestalt, a German word meaning &#8220;shape.&#8221; It was their <a class="mh-excerpt-more" href="/gestalt-theory-and-photographic-composition-closure/" title="Gestalt Theory and Photographic Composition: Closure">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-1298 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/the-histogram/"><img width="326" height="245" src="/wp-content/uploads/2016/06/george_resize-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/06/george_resize-326x245.jpg 326w, /wp-content/uploads/2016/06/george_resize-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/the-histogram/" title="The Histogram" rel="bookmark"> The Histogram </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>One of the most important tools the digital photographer has for obtaining perfect exposures is the histogram. While originally available only with upper end cameras, almost all cameras today have <a class="mh-excerpt-more" href="/the-histogram/" title="The Histogram">[read more]</a></p></div></div></div></article></div></div><div id="cmacg_adchangerwidget-4" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divbf0a246ab20cc9482f91c0fe1967c89e"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"2\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "bf0a246ab20cc9482f91c0fe1967c89e",group_id: 2
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_divbf0a246ab20cc9482f91c0fe1967c89e").after(response.html);jQuery("#acc_divbf0a246ab20cc9482f91c0fe1967c89e").remove();cm_init_sliderbf0a246ab20cc9482f91c0fe1967c89e();cm_bind_click_bannerbf0a246ab20cc9482f91c0fe1967c89e();})</script><script type="text/javascript">function cm_bind_click_bannerbf0a246ab20cc9482f91c0fe1967c89e(){var currentEl = jQuery(".acc_banner_linkbf0a246ab20cc9482f91c0fe1967c89e");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 2, banner_id: jQuery(this).attr("banner_id"), group_id: 2},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallbackbf0a246ab20cc9482f91c0fe1967c89e(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 2,banner_id: jQuery(".acc_banner_linkbf0a246ab20cc9482f91c0fe1967c89e").eq(current_banner_index-1).attr("banner_id"), group_id: 2
}});}function cm_init_sliderbf0a246ab20cc9482f91c0fe1967c89e(){}</script></div></div><div id="text-23" class="mh-widget widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="3779739796"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div><div id="mh_magazine_posts_list-4" class="mh-widget mh_magazine_posts_list"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photography Articles</span></h4><div class="mh-posts-list-widget mh-posts-list-hide-caption"><article class="mh-posts-list-item clearfix post-7201 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners category-techniques category-photography-tips tag-catalog tag-create-catalog tag-lightroom tag-lightroom-tips"><div class="mh-posts-list-thumb"> <a href="/lightroom-catalog-answers-to-your-top-10-faqs/"><img width="326" height="245" src="/wp-content/uploads/2017/01/lightroom-catalog-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/lightroom-catalog-326x245.jpg 326w, /wp-content/uploads/2017/01/lightroom-catalog-678x509.jpg 678w, /wp-content/uploads/2017/01/lightroom-catalog-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Beginners</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/lightroom-catalog-answers-to-your-top-10-faqs/" title="Lightroom Catalog: Answers to Your Top 10 FAQs" rel="bookmark"> Lightroom Catalog: Answers to Your Top 10 FAQs </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p> Lightroom excels at organization and post-production photography work.  But the first thing many photographers often want to know is: &#8220;Why should I use Lightroom to organize my photographs?&#8221; The Lightroom <a class="mh-excerpt-more" href="/lightroom-catalog-answers-to-your-top-10-faqs/" title="Lightroom Catalog: Answers to Your Top 10 FAQs">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7244 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners category-digital-imaging category-techniques category-photography-tips tag-dslr-camera"><div class="mh-posts-list-thumb"> <a href="/seven-tips-for-better-dslr-photography/"><img width="326" height="245" src="/wp-content/uploads/2017/01/DSLR-Photography-Tips-Header-Jim-Austin-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/DSLR-Photography-Tips-Header-Jim-Austin-326x245.jpg 326w, /wp-content/uploads/2017/01/DSLR-Photography-Tips-Header-Jim-Austin-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Beginners</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/seven-tips-for-better-dslr-photography/" title="Seven Tips for Better DSLR Photography" rel="bookmark"> Seven Tips for Better DSLR Photography </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Grab your DSLR, and ask yourself, &#8220;Have I explored all its potential possibilities?&#8221; Well, lets take a moment to check out 7 ideas for your camera in the field. Join <a class="mh-excerpt-more" href="/seven-tips-for-better-dslr-photography/" title="Seven Tips for Better DSLR Photography">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7269 post type-post status-publish format-standard has-post-thumbnail hentry category-nature-and-wildlife-photography"><div class="mh-posts-list-thumb"> <a href="/how-to-gear-up-your-next-wildlife-extravaganza/"><img width="326" height="245" src="/wp-content/uploads/2017/01/fox-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/fox-326x245.jpg 326w, /wp-content/uploads/2017/01/fox-678x509.jpg 678w, /wp-content/uploads/2017/01/fox-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Nature And Wildlife</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/how-to-gear-up-your-next-wildlife-extravaganza/" title="How To Gear Up Your Next Wildlife Extravaganza" rel="bookmark"> How To Gear Up Your Next Wildlife Extravaganza </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>If you are thinking of  going on a wildlife shoot, why not get some useful tips from our wildlife photography infographic. infographic from www.tuskphoto.com</p></div></div></div></article><article class="mh-posts-list-item clearfix post-7210 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners category-digital-imaging tag-adobe-photoshop-lightroom tag-apogee-on-twitter tag-facebook-photo tag-jimages-on-twitter tag-lightroom-on-twitter tag-lightroom-presets tag-preset-palette tag-presets tag-presets-in-lightroom-mobile tag-twitter tag-twitter-tips tag-what-are-lightroom-presets tag-workflow tag-zjim"><div class="mh-posts-list-thumb"> <a href="/what-are-lightroom-presets-answers-to-your-questions/"><img width="326" height="245" src="/wp-content/uploads/2017/01/Lightroom-Desktop-Create-New-Preset-Plus-Sign-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/Lightroom-Desktop-Create-New-Preset-Plus-Sign-326x245.jpg 326w, /wp-content/uploads/2017/01/Lightroom-Desktop-Create-New-Preset-Plus-Sign-678x509.jpg 678w, /wp-content/uploads/2017/01/Lightroom-Desktop-Create-New-Preset-Plus-Sign-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Beginners</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/what-are-lightroom-presets-answers-to-your-questions/" title="What Are Lightroom Presets? Answers To Your Questions" rel="bookmark"> What Are Lightroom Presets? Answers To Your Questions </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>To understand the question, what are lightroom presets, let&#8217;s look at a cooking analogy.  In almost every cooking recipe, there are steps we repeat. When we are baking, for instance, <a class="mh-excerpt-more" href="/what-are-lightroom-presets-answers-to-your-questions/" title="What Are Lightroom Presets? Answers To Your Questions">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-7063 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-imaging category-techniques tag-deleting-photographs tag-deleting-photos-google-plus tag-deleting-photos-iphone tag-freeing-up-storage-space tag-photography tag-saving-pictures tag-storage-space"><div class="mh-posts-list-thumb"> <a href="/free-up-your-photo-storage-space/"><img width="326" height="245" src="/wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-326x245.jpg 326w, /wp-content/uploads/2017/01/Storage-Space-Jim-Austin-Header-Image-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Digital Imaging</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/free-up-your-photo-storage-space/" title="Free Up Your Photo Storage Space" rel="bookmark"> Free Up Your Photo Storage Space </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Running out of photo storage space? Jim Austin M.A. Apogee Photo Coach, helps us to save our best work and free up space on our drives, with answers to the <a class="mh-excerpt-more" href="/free-up-your-photo-storage-space/" title="Free Up Your Photo Storage Space">[read more]</a></p></div></div></div></article></div></div><div id="text-26" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="textwidget"><a href="/10-easy-seo-tips-for-photography-websites/"> seo for photographers</a><br> <a href="/the-rule-of-thirds-in-photography-and-creativity/">The Rule of Thirds</a><br> <a href="/getting-intimate-close-up-flower-photography/">Close Up Flower Photography</a><br> <a href="/gestalt-theory-and-photographic-composition-figureground/">Figure ground & Gestalt Theory</a><br> <a href="/7-tips-for-photographing-birds-in-flight/">Photographing Birds In Flight</a><br> <a href="/how-to-use-the-golden-ratio-to-improve-your-photography/">The Golden ratio In Photography</a><br> <a href="/what-can-you-learn-from-a-photography-workshop"> Learn from Photogrpahy workshops</a></div></div></aside></div></div><div class="mh-footer-mobile-nav"></div><nav class="mh-footer-nav"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-953"><a href="/">home</a></li><li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="/manuscript-copyright-release-and-usage-agreement/">Manuscript Copyright Release and Usage Agreement</a></li><li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="/advertise/">Advertise</a></li><li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="/terms-of-use/">Terms Of Use</a></li><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a href="/write-for-us/">Write For Us</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> © 1995-2016 Apogee Photo Magazine. All Rights Reserved. Learn From Hundreds of photography articles</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-right dpsp-shape-rectangular dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.apogeephoto.com%2Flightroom-catalog-answers-to-your-top-10-faqs%2F&t=Lightroom+Catalog%3A+Answers+to+Your+Top+10+FAQs" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Lightroom+Catalog%3A+Answers+to+Your+Top+10+FAQs&url=http%3A%2F%2Fwww.apogeephoto.com%2Flightroom-catalog-answers-to-your-top-10-faqs%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.apogeephoto.com%2Flightroom-catalog-answers-to-your-top-10-faqs%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="fb-root"></div> <script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var cmac_data = {"ajaxurl":"http:\/\/www.apogeephoto.com\/wp-admin\/admin-ajax.php","pluginurl":"http:\/\/www.apogeephoto.com\/wp-content\/plugins\/cm-ad-changer-server-pro"};</script> <script type='text/javascript' defer='defer' src='https://public.tockify.com/browser/embed.js?ver=4.7.2'></script>  <script type="text/javascript">var sc_project=11034693;var sc_invisible=1;var sc_security="5b331ed3";var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");
document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11034693/0/5b331ed3/1/"
alt="shopify analytics ecommerce"></a></div></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-24610898-1', 'auto');ga('send', 'pageview');</script> <script type="text/javascript" charset="utf-8" src="//bars.manycontacts.com/5771a2ebfba1dc94100137a2.js"></script> </body></html>
<!-- Dynamic page generated in 2.820 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-31 16:12:40 -->

<!-- Compression = gzip -->