<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PZ888MM');</script>
<!-- TradeDoubler site verification 3089661 -->
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.apogeephoto.com/xmlrpc.php" />
<title>Is A Picture Really Worth A Thousand Words? | Apogee Photo Magazine</title>

<!-- This site is optimized with the Yoast SEO plugin v11.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Is a picture worth a thousand words? Pairing quotes with pictures can change the whole meaning behind them, and expands the importance of the picture."/>
<link rel="canonical" href="https://www.apogeephoto.com/picture-worth-thousand-words/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is A Picture Really Worth A Thousand Words? | Apogee Photo Magazine" />
<meta property="og:description" content="Is a picture worth a thousand words? Pairing quotes with pictures can change the whole meaning behind them, and expands the importance of the picture." />
<meta property="og:url" content="https://www.apogeephoto.com/picture-worth-thousand-words/" />
<meta property="og:site_name" content="Apogee Photo Magazine" />
<meta property="article:publisher" content="http://www.facebook.com/ApogeePhotoMagazine/" />
<meta property="article:tag" content="Andrew Molitor" />
<meta property="article:tag" content="apogee" />
<meta property="article:tag" content="Apogee Photo Coach" />
<meta property="article:tag" content="Apogee Photo Magazine" />
<meta property="article:tag" content="Apogee Photo Magazine Pictures" />
<meta property="article:tag" content="art" />
<meta property="article:tag" content="art photography" />
<meta property="article:tag" content="black and white" />
<meta property="article:tag" content="brain" />
<meta property="article:tag" content="culture" />
<meta property="article:tag" content="cute kids" />
<meta property="article:tag" content="Gestalt" />
<meta property="article:tag" content="Gretel Erlich" />
<meta property="article:tag" content="Jim Austin Jimages" />
<meta property="article:tag" content="Jim Austin Photographer" />
<meta property="article:tag" content="Jimages" />
<meta property="article:tag" content="joseph conrad" />
<meta property="article:tag" content="maya angelou" />
<meta property="article:tag" content="Museum of the Word and the Image" />
<meta property="article:tag" content="pelican" />
<meta property="article:tag" content="photographer" />
<meta property="article:tag" content="photographs and quotes" />
<meta property="article:tag" content="pictures and words" />
<meta property="article:tag" content="quote and image" />
<meta property="article:tag" content="sail" />
<meta property="article:tag" content="ships" />
<meta property="article:tag" content="snails" />
<meta property="article:tag" content="text and image" />
<meta property="article:tag" content="van Gogh" />
<meta property="article:tag" content="Victoria and Albert Museum" />
<meta property="article:tag" content="word &amp; image" />
<meta property="article:tag" content="www.jimages.com" />
<meta property="article:section" content="Tips &amp; Tutorials" />
<meta property="article:published_time" content="2019-04-30T12:00:12+00:00" />
<meta property="article:modified_time" content="2019-05-02T12:34:41+00:00" />
<meta property="og:updated_time" content="2019-05-02T12:34:41+00:00" />
<meta property="og:image" content="https://www.apogeephoto.com/wp-content/uploads/2019/02/Picture-Word-1.jpg" />
<meta property="og:image:secure_url" content="https://www.apogeephoto.com/wp-content/uploads/2019/02/Picture-Word-1.jpg" />
<meta property="og:image:width" content="852" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Is a picture worth a thousand words? Pairing quotes with pictures can change the whole meaning behind them, and expands the importance of the picture." />
<meta name="twitter:title" content="Is A Picture Really Worth A Thousand Words? | Apogee Photo Magazine" />
<meta name="twitter:site" content="@Apogee_Photo" />
<meta name="twitter:image" content="https://www.apogeephoto.com/wp-content/uploads/2019/02/Picture-Word-1.jpg" />
<meta name="twitter:creator" content="@Apogee_Photo" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.apogeephoto.com/#organization","name":"Apogee Photo Magazine","url":"https://www.apogeephoto.com/","sameAs":["http://www.facebook.com/ApogeePhotoMagazine/","https://twitter.com/Apogee_Photo"],"logo":{"@type":"ImageObject","@id":"https://www.apogeephoto.com/#logo","url":"https://www.apogeephoto.com/wp-content/uploads/2018/02/apogeelogo_small.gif","width":330,"height":100,"caption":"Apogee Photo Magazine"},"image":{"@id":"https://www.apogeephoto.com/#logo"}},{"@type":"WebSite","@id":"https://www.apogeephoto.com/#website","url":"https://www.apogeephoto.com/","name":"Apogee Photo Magazine","publisher":{"@id":"https://www.apogeephoto.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.apogeephoto.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#webpage","url":"https://www.apogeephoto.com/picture-worth-thousand-words/","inLanguage":"en-US","name":"Is A Picture Really Worth A Thousand Words? | Apogee Photo Magazine","isPartOf":{"@id":"https://www.apogeephoto.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#primaryimage","url":"https://www.apogeephoto.com/wp-content/uploads/2019/02/Picture-Word-1.jpg","width":852,"height":200},"primaryImageOfPage":{"@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#primaryimage"},"datePublished":"2019-04-30T12:00:12+00:00","dateModified":"2019-05-02T12:34:41+00:00","description":"Is a picture worth a thousand words? Pairing quotes with pictures can change the whole meaning behind them, and expands the importance of the picture."},{"@type":"Article","@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#article","isPartOf":{"@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#webpage"},"author":{"@id":"https://www.apogeephoto.com/author/jaustin/#author","name":"Jim Austin"},"publisher":{"@id":"https://www.apogeephoto.com/#organization"},"headline":"Is A Picture Really Worth A Thousand Words?","datePublished":"2019-04-30T12:00:12+00:00","dateModified":"2019-05-02T12:34:41+00:00","commentCount":0,"mainEntityOfPage":"https://www.apogeephoto.com/picture-worth-thousand-words/#webpage","image":{"@id":"https://www.apogeephoto.com/picture-worth-thousand-words/#primaryimage"},"keywords":"Andrew Molitor,apogee,Apogee Photo Coach,Apogee Photo Magazine,Apogee Photo Magazine Pictures,art,art photography,black and white,brain,culture,cute kids,Gestalt,Gretel Erlich,Jim Austin Jimages,Jim Austin Photographer,Jimages,joseph conrad,maya angelou,Museum of the Word and the Image,pelican,photographer,photographs and quotes,pictures and words,quote and image,sail,ships,snails,text and image,van Gogh,Victoria and Albert Museum,word &amp; image,www.jimages.com","articleSection":"Tips &amp; Tutorials"},{"@type":"Person","@id":"https://www.apogeephoto.com/author/jaustin/#author","name":"Jim Austin","image":{"@type":"ImageObject","@id":"https://www.apogeephoto.com/#personlogo","url":"https://secure.gravatar.com/avatar/1b8f6ae9363b9e5481f2eaad3b0d54d0?s=96&r=g","caption":"Jim Austin"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//public.tockify.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Feed" href="https://www.apogeephoto.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Comments Feed" href="https://www.apogeephoto.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Is A Picture Really Worth A Thousand Words? Comments Feed" href="https://www.apogeephoto.com/picture-worth-thousand-words/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.apogeephoto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.apogeephoto.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://www.apogeephoto.com/wp-content/themes/mh-magazine/style.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://www.apogeephoto.com/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all' />
<link rel='stylesheet' id='aawp-css'  href='https://www.apogeephoto.com/wp-content/plugins/aawp/public/assets/css/styles.min.css?ver=3.8.9' type='text/css' media='all' />
<script type='text/javascript' src='https://www.apogeephoto.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window_yes.js'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-content/plugins/open-in-new-window-plugin/open_in_new_window.js'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-content/themes/mh-magazine/js/scripts.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://www.apogeephoto.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.apogeephoto.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.apogeephoto.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.apogeephoto.com/?p=11310' />
<link rel="alternate" type="application/json+oembed" href="https://www.apogeephoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apogeephoto.com%2Fpicture-worth-thousand-words%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.apogeephoto.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.apogeephoto.com%2Fpicture-worth-thousand-words%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.mh-main-nav li { font-size: 11px; font-weight: 400; }</style>
<style type="text/css">
.mh-header-nav li:hover, .mh-header-nav ul li:hover > ul, .mh-main-nav-wrap, .mh-main-nav, .mh-main-nav ul li:hover > ul, .mh-extra-nav li:hover, .mh-extra-nav ul li:hover > ul, .mh-footer-nav li:hover, .mh-footer-nav ul li:hover > ul, .mh-social-nav li a:hover, .entry-tags li, .mh-slider-caption, .mh-widget-col-1 .mh-slider-caption, .mh-widget-col-1 .mh-posts-lineup-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-social-widget li a, .mh-author-bio-widget, .mh-footer-widget .mh-tab-comment-excerpt, .mh-nip-item:hover .mh-nip-overlay, .mh-widget .tagcloud a, .mh-footer-widget .tagcloud a, .mh-footer, .mh-copyright-wrap, input[type=submit]:hover, #respond #cancel-comment-reply-link:hover, #infinite-handle span:hover { background: #e5110d; }
.mh-extra-nav-bg { background: rgba(229, 17, 13, 0.2); }
.mh-slider-caption, .mh-posts-stacked-title, .mh-posts-lineup-caption { background: #e5110d; background: rgba(229, 17, 13, 0.8); }
@media screen and (max-width: 900px) { #mh-mobile .mh-slider-caption, #mh-mobile .mh-posts-lineup-caption { background: rgba(229, 17, 13, 1); } }
.slicknav_menu, .slicknav_nav ul, #mh-mobile .mh-footer-widget .mh-posts-stacked-overlay { border-color: #e5110d; }
.mh-copyright, .mh-copyright a { color: #fff; }
.mh-widget-layout4 .mh-widget-title { background: #000000; background: rgba(0, 0, 0, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #respond #cancel-comment-reply-link, #infinite-handle span { background: #000000; }
blockquote, .mh-category-desc, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, .bypostauthor .mh-comment-meta, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #000000; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more { color: #000000; }
</style>
<!--[if lt IE 9]>
<script src="https://www.apogeephoto.com/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<link rel="icon" href="https://www.apogeephoto.com/wp-content/uploads/2016/07/cropped-shutter-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.apogeephoto.com/wp-content/uploads/2016/07/cropped-shutter-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.apogeephoto.com/wp-content/uploads/2016/07/cropped-shutter-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.apogeephoto.com/wp-content/uploads/2016/07/cropped-shutter-270x270.jpeg" />
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-11310 single-format-standard aawp-custom mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout1">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZ888MM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
<div class="mh-container mh-container-outer">
<div class="mh-header-mobile-nav clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-header-nav mh-header-nav-top clearfix">
							<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-421"><a href="https://www.apogeephoto.com/">Home</a></li>
<li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="https://www.apogeephoto.com/about-us/">About Us</a></li>
<li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="https://www.apogeephoto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="https://www.apogeephoto.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091"><a href="https://www.apogeephoto.com/advertise/">Advertise</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
									</div>
					</div>
	</div>
<header class="mh-header">
	<div class="mh-container mh-container-inner mh-row clearfix">
		<div class="mh-col-1-3 mh-custom-header">
<a href="https://www.apogeephoto.com/" title="Apogee Photo Magazine" rel="home">
<div class="mh-site-logo" role="banner">
<img class="mh-header-image" src="https://www.apogeephoto.com/wp-content/uploads/2016/06/cropped-apogeelogo_small.gif" height="100" width="330" alt="Apogee Photo Magazine" />
</div>
</a>
</div>
<div class="mh-col-2-3 mh-header-widget-2">
<div id="text-33" class="mh-widget mh-header-2 widget_text">			<div class="textwidget"><p><a href="http://www.nomadphotoexpeditions.com/?utm_source=apogeeephoto&amp;utm_medium=referral&amp;utm_campaign=new_banners"><img src="https://www.apogeephoto.com/wp-content/uploads/ac_uploads/366056934.jpg" /></a></p>
</div>
		</div></div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-main-nav mh-container mh-container-inner clearfix">
			<div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60"><a href="https://www.apogeephoto.com/photography-for-beginners/">Beginners</a></li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="https://www.apogeephoto.com/nature-and-wildlife-photography/">Nature And Wildlife</a></li>
<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="https://www.apogeephoto.com/techniques/">Techniques</a></li>
<li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="https://www.apogeephoto.com/digital-imaging/">Digital Imaging</a></li>
<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66"><a href="https://www.apogeephoto.com/tips-tutorials/">Tips &amp; Tutorials</a></li>
<li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="https://www.apogeephoto.com/equipment/">Equipment</a></li>
<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="https://www.apogeephoto.com/travel-photography/">Travel</a></li>
<li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-835"><a href="https://www.apogeephoto.com/worldwide-photography-workshops-and-tours/">Photography Tours &#038; Workshops</a></li>
</ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-ticker mh-header-ticker-bottom">
							<div class="mh-ticker-bottom">
			<div class="mh-ticker-title mh-ticker-title-bottom">
			Latest Articles<i class="fa fa-chevron-right"></i>		</div>
		<div class="mh-ticker-content mh-ticker-content-bottom">
		<ul id="mh-ticker-loop-bottom">				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.apogeephoto.com/photographers-mind-curiosity-humility/" title="Photographer&#8217;s Mind: The Curious Quest for Humility">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 4, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Photographer&#8217;s Mind: The Curious Quest for Humility						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tips &amp; Tutorials						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.apogeephoto.com/compose-for-picture-quality/" title="Compose for Picture Quality">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ May 2, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Compose for Picture Quality						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tips &amp; Tutorials						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.apogeephoto.com/picture-worth-thousand-words/" title="Is A Picture Really Worth A Thousand Words?">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 30, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Is A Picture Really Worth A Thousand Words?						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Tips &amp; Tutorials						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.apogeephoto.com/on1-luminosity-mask-filter/" title="ON1: Correct Tones With Luminosity Mask and Filter">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 28, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							ON1: Correct Tones With Luminosity Mask and Filter						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Uncategorized						</span>
					</a>
				</li>				<li class="mh-ticker-item mh-ticker-item-bottom">
					<a href="https://www.apogeephoto.com/assisted-intelligence-photography/" title="Photographs Without Photographers: Our Future in AI  Photography is Coming, Fast!">
						<span class="mh-ticker-item-date mh-ticker-item-date-bottom">
                        	[ April 26, 2019 ]                        </span>
						<span class="mh-ticker-item-title mh-ticker-item-title-bottom">
							Photographs Without Photographers: Our Future in AI  Photography is Coming, Fast!						</span>
						<span class="mh-ticker-item-cat mh-ticker-item-cat-bottom">
							<i class="fa fa-caret-right"></i>
														Photography News						</span>
					</a>
				</li>		</ul>
	</div>
</div>						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.apogeephoto.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.apogeephoto.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.apogeephoto.com/tips-tutorials/" itemprop="url"><span itemprop="title">Tips &amp; Tutorials</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Is A Picture Really Worth A Thousand Words?</nav>
<article id="post-11310" class="post-11310 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tutorials tag-andrew-molitor tag-apogee tag-apogee-photo-coach tag-apogee-photo-magazine tag-apogee-photo-magazine-pictures tag-art tag-art-photography tag-black-and-white tag-brain tag-culture tag-cute-kids tag-gestalt tag-gretel-erlich tag-jim-austin-jimages tag-jim-austin-photographer tag-jimages tag-joseph-conrad tag-maya-angelou tag-museum-of-the-word-and-the-image tag-pelican tag-photographer tag-photographs-and-quotes tag-pictures-and-words tag-quote-and-image tag-sail tag-ships tag-snails tag-text-and-image tag-van-gogh tag-victoria-and-albert-museum tag-word-image tag-www-jimages-com">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Is A Picture Really Worth A Thousand Words?		</h1>
		<p class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.apogeephoto.com/2019/04/">April 30, 2019</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.apogeephoto.com/tips-tutorials/" rel="category tag">Tips &amp; Tutorials</a></span>
</p>
	</header>
		<div class="entry-content clearfix"><p><a href="http://www.jimages.com"><img class="wp-image-11381 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/a-moth-pic-Quote-Jim-Austin-Jimages-1.jpg" alt="photos and quotes in photography" width="800" height="805" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/02/a-moth-pic-Quote-Jim-Austin-Jimages-1.jpg 800w, https://www.apogeephoto.com/wp-content/uploads/2019/02/a-moth-pic-Quote-Jim-Austin-Jimages-1-150x150.jpg 150w, https://www.apogeephoto.com/wp-content/uploads/2019/02/a-moth-pic-Quote-Jim-Austin-Jimages-1-298x300.jpg 298w, https://www.apogeephoto.com/wp-content/uploads/2019/02/a-moth-pic-Quote-Jim-Austin-Jimages-1-768x773.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></p>
<p>We say a picture alone is worth a thousand words, but is it?</p>
<p>Looking at a photo of a moth, we may or may not react, having perhaps already seen many pictures of moths. However, if we add a quote to the picture, the result changes.</p>
<p>By adding a quote to a picture, it becomes less ambiguous. A photograph, below, that seems initially to be only about a pelican, becomes more about the process of photography when a quote about work is added:</p>
<p><a href="http://www.jimages.com"><img class="wp-image-11313 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-6.jpg" alt="photos and quotes in photography" width="1200" height="1099" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-6.jpg 1200w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-6-300x275.jpg 300w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-6-768x703.jpg 768w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-6-1024x938.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p><a href="http://www.jimages.com"><img class="wp-image-11316 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-22.jpg" alt="" width="914" height="1200" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-22.jpg 914w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-22-229x300.jpg 229w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-22-768x1008.jpg 768w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-22-780x1024.jpg 780w" sizes="(max-width: 914px) 100vw, 914px" /></a></p>
<p>NPR&#8217;s Scott Simon noted that it might not be true at all that &#8220;a picture is worth a thousand words.&#8221; Perhaps it depends on our attention and interests. Some of us skip quotes entirely.</p>
<p>Elie Wiesel, a Nobel Laureate, once wrote that &#8220;a word is worth a thousand pictures.&#8221; Pictures and words can augment each other and each becomes more than either alone.</p>
<p>Communicating ideas is more effective when pictures and text work together. Combine word and image, and we amplify ideas for our viewers.</p>
<p>Text alone tends to be processed by short term memory systems. Most of us do not read all the text on a web page; on average you and I will read only 28% of the words on this page. In contrast, images get our attention. They stay in our long term visual memory structures.</p>
<p>Through a highly complex brain process, a wave of photons is split into two main systems that try to answer: &#8220;What?&#8221; and &#8220;Where?&#8221;When some text and a picture combine, the &#8216;what&#8217; and &#8216;where&#8217; meanings of the image have a better chance of being recalled and referenced.</p>
<p>Each of us processes differently. Our individual human brains process visuals much faster than text. Put simply, roughly half our brain structures, are devoted directly or indirectly to orchestrating the symphony of visual experience. Also, the vast majority of information we take in and process is visual.</p>
<p>In the larger world of culture and art, countries have even devoted entire buildings to the word and the image. For example, in San Salvador, El Salvador, the <em>Museo de la Palabra y la Imagen, the</em> Museum of the Word and the Image, was founded Venezuelan journalist Carlos Consalvi to preserve the history of the Salvadoran civil war. In the Victoria and Albert Museum in London, there is a Word &amp; Image Department with 2 million items including photographs curated by Martin Barnes. We collect and archive pictures and words to preserve our art, history, culture, and photography.</p>
<p>Since our brain makes a pattern of what a picture means and from whence it came, if these &#8216;what&#8217; and &#8216;where&#8217; references are absent, we add our own personal meaning and invent a story for the image. Just as our brain compensates for lack of information in the visual field (and fills in visual blanks by making stuff up) we create stories for photographs to enhance and complete their meaning.</p>
<p>When we put quotes into photographs, the resulting collision expands the meaning of the whole because text and image together create a new Gestalt. The combined &#8216;picture/word&#8217; whole becomes greater than the sum of the parts.</p>
<p><a href="https://www.jimages.com"><img class="wp-image-11314 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-39.jpg" alt="photos and quotes in photography jim austin jimages" width="1200" height="1150" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-39.jpg 1200w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-39-300x288.jpg 300w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-39-768x736.jpg 768w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-39-1024x981.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /></a></p>
<p>Quotes provide structure for a picture story. When I teach photo students, I find a relevant quote. Then, I ask students to make a photograph that harmonizes with it. Like the Maya Angelou quote for the picture above is different than the kids, the quote does not have to exactly match the subject.</p>
<p>I could go on here with more, but it might be wiser to shorten sail.</p>
<p><a href="http://www.jimages.com"><img class="wp-image-11315 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-10.jpg" alt="" width="1200" height="1072" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-10.jpg 1200w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-10-300x268.jpg 300w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-10-768x686.jpg 768w, https://www.apogeephoto.com/wp-content/uploads/2019/02/Jim-Austin-Jimages-WYB-Page-10-1024x915.jpg 1024w" sizes="(max-width: 1200px) 100vw, 1200px" /><img class="wp-image-9803 size-full aligncenter" src="https://www.apogeephoto.com/wp-content/uploads/2018/03/Bio-Jim-Austin-JImages-2018-Apogee-3.jpg" alt="" width="862" height="298" srcset="https://www.apogeephoto.com/wp-content/uploads/2018/03/Bio-Jim-Austin-JImages-2018-Apogee-3.jpg 862w, https://www.apogeephoto.com/wp-content/uploads/2018/03/Bio-Jim-Austin-JImages-2018-Apogee-3-300x104.jpg 300w, https://www.apogeephoto.com/wp-content/uploads/2018/03/Bio-Jim-Austin-JImages-2018-Apogee-3-768x266.jpg 768w" sizes="(max-width: 862px) 100vw, 862px" /></a></p>
	</div>
	<div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="https://www.apogeephoto.com/tag/andrew-molitor/" rel="tag">Andrew Molitor</a></li><li><a href="https://www.apogeephoto.com/tag/apogee/" rel="tag">apogee</a></li><li><a href="https://www.apogeephoto.com/tag/apogee-photo-coach/" rel="tag">Apogee Photo Coach</a></li><li><a href="https://www.apogeephoto.com/tag/apogee-photo-magazine/" rel="tag">Apogee Photo Magazine</a></li><li><a href="https://www.apogeephoto.com/tag/apogee-photo-magazine-pictures/" rel="tag">Apogee Photo Magazine Pictures</a></li><li><a href="https://www.apogeephoto.com/tag/art/" rel="tag">art</a></li><li><a href="https://www.apogeephoto.com/tag/art-photography/" rel="tag">art photography</a></li><li><a href="https://www.apogeephoto.com/tag/black-and-white/" rel="tag">black and white</a></li><li><a href="https://www.apogeephoto.com/tag/brain/" rel="tag">brain</a></li><li><a href="https://www.apogeephoto.com/tag/culture/" rel="tag">culture</a></li><li><a href="https://www.apogeephoto.com/tag/cute-kids/" rel="tag">cute kids</a></li><li><a href="https://www.apogeephoto.com/tag/gestalt/" rel="tag">Gestalt</a></li><li><a href="https://www.apogeephoto.com/tag/gretel-erlich/" rel="tag">Gretel Erlich</a></li><li><a href="https://www.apogeephoto.com/tag/jim-austin-jimages/" rel="tag">Jim Austin Jimages</a></li><li><a href="https://www.apogeephoto.com/tag/jim-austin-photographer/" rel="tag">Jim Austin Photographer</a></li><li><a href="https://www.apogeephoto.com/tag/jimages/" rel="tag">Jimages</a></li><li><a href="https://www.apogeephoto.com/tag/joseph-conrad/" rel="tag">joseph conrad</a></li><li><a href="https://www.apogeephoto.com/tag/maya-angelou/" rel="tag">maya angelou</a></li><li><a href="https://www.apogeephoto.com/tag/museum-of-the-word-and-the-image/" rel="tag">Museum of the Word and the Image</a></li><li><a href="https://www.apogeephoto.com/tag/pelican/" rel="tag">pelican</a></li><li><a href="https://www.apogeephoto.com/tag/photographer/" rel="tag">photographer</a></li><li><a href="https://www.apogeephoto.com/tag/photographs-and-quotes/" rel="tag">photographs and quotes</a></li><li><a href="https://www.apogeephoto.com/tag/pictures-and-words/" rel="tag">pictures and words</a></li><li><a href="https://www.apogeephoto.com/tag/quote-and-image/" rel="tag">quote and image</a></li><li><a href="https://www.apogeephoto.com/tag/sail/" rel="tag">sail</a></li><li><a href="https://www.apogeephoto.com/tag/ships/" rel="tag">ships</a></li><li><a href="https://www.apogeephoto.com/tag/snails/" rel="tag">snails</a></li><li><a href="https://www.apogeephoto.com/tag/text-and-image/" rel="tag">text and image</a></li><li><a href="https://www.apogeephoto.com/tag/van-gogh/" rel="tag">van Gogh</a></li><li><a href="https://www.apogeephoto.com/tag/victoria-and-albert-museum/" rel="tag">Victoria and Albert Museum</a></li><li><a href="https://www.apogeephoto.com/tag/word-image/" rel="tag">word &amp; image</a></li><li><a href="https://www.apogeephoto.com/tag/www-jimages-com/" rel="tag">www.jimages.com</a></li></ul></div>	<div id="text-16" class="mh-widget mh-posts-2 widget_text">			<div class="textwidget"><font color="red"><i>All written content (and most images) in these articles are copyrighted by the authors. Copyrighted material from Apogee Photo Mag should not be used elsewhere without seeking the authors permission. </i></font color></div>
		</div></article><nav class="mh-post-nav-wrap clearfix" role="navigation">
<div class="mh-post-nav-prev mh-post-nav">
<a href="https://www.apogeephoto.com/on1-luminosity-mask-filter/" rel="prev">Previous article</a></div>
<div class="mh-post-nav-next mh-post-nav">
<a href="https://www.apogeephoto.com/compose-for-picture-quality/" rel="next">Next article</a></div>
</nav>
<section class="mh-related-content">
<h3 class="mh-section-title mh-related-content-title">Related Articles</h3>
<div class="mh-related-wrap mh-row clearfix">
<article class="mh-col-1-3 mh-posts-grid-item clearfix post-9921 post type-post status-publish format-standard has-post-thumbnail hentry category-nature-and-wildlife-photography tag-art-photography tag-culture tag-deborah-bright tag-hidden-bahamas tag-history tag-history-of-photography tag-jeff-curto tag-jim-austin tag-jimages tag-jimages-com tag-nature tag-nature-photography tag-now-and-then tag-photography tag-photography-culture tag-ruins-and-rust tag-secret-bahamas">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.apogeephoto.com/nature-photography-changes/" title="NOW AND THEN: Camera in the Cloud"><img width="326" height="245" src="https://www.apogeephoto.com/wp-content/uploads/2018/04/Jim-Austin-Jimages-Camera-in-the-Cloud-Apogee-photo-Magazine-Header-web-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.apogeephoto.com/wp-content/uploads/2018/04/Jim-Austin-Jimages-Camera-in-the-Cloud-Apogee-photo-Magazine-Header-web-326x245.jpg 326w, https://www.apogeephoto.com/wp-content/uploads/2018/04/Jim-Austin-Jimages-Camera-in-the-Cloud-Apogee-photo-Magazine-Header-web-678x509.jpg 678w, https://www.apogeephoto.com/wp-content/uploads/2018/04/Jim-Austin-Jimages-Camera-in-the-Cloud-Apogee-photo-Magazine-Header-web-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Nature And Wildlife		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.apogeephoto.com/nature-photography-changes/" title="NOW AND THEN: Camera in the Cloud" rel="bookmark">
			NOW AND THEN: Camera in the Cloud		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 16, 2019</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-10480 post type-post status-publish format-standard has-post-thumbnail hentry category-equipment category-tips-tutorials tag-apogee tag-gopro tag-olympus-canon tag-sony tag-youtube">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.apogeephoto.com/best-youtube-camera/" title="Best Camera for YouTube"><img width="326" height="245" src="https://www.apogeephoto.com/wp-content/uploads/2018/12/Youtube-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="Best Camera for Youtube" srcset="https://www.apogeephoto.com/wp-content/uploads/2018/12/Youtube-326x245.jpg 326w, https://www.apogeephoto.com/wp-content/uploads/2018/12/Youtube-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Equipment		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.apogeephoto.com/best-youtube-camera/" title="Best Camera for YouTube" rel="bookmark">
			Best Camera for YouTube		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>December 12, 2018</span>
	</div>
</article><article class="mh-col-1-3 mh-posts-grid-item clearfix post-7622 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques tag-apogee-photo-coach tag-brain-in-photography tag-imagine-visualize-create tag-visualization">
	<div class="mh-posts-grid-thumb">
		<a href="https://www.apogeephoto.com/move-your-imagination-and-improve-your-images/" title="Move Your Imagination And Improve Your Images"><img width="326" height="245" src="https://www.apogeephoto.com/wp-content/uploads/2017/03/St-Augustine-Musician-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.apogeephoto.com/wp-content/uploads/2017/03/St-Augustine-Musician-326x245.jpg 326w, https://www.apogeephoto.com/wp-content/uploads/2017/03/St-Augustine-Musician-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-grid-caption">
			Techniques		</div>
	</div>
	<h3 class="mh-posts-grid-title">
		<a href="https://www.apogeephoto.com/move-your-imagination-and-improve-your-images/" title="Move Your Imagination And Improve Your Images" rel="bookmark">
			Move Your Imagination And Improve Your Images		</a>
	</h3>
	<div class="mh-meta mh-posts-grid-meta">
		<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>March 15, 2017</span>
	</div>
</article></div>
</section>
<h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/picture-worth-thousand-words/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.apogeephoto.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='11310' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cad8da1ea6" /></p><p id="K3fqZfN5UgvxxL"></p><input type="hidden" id="_sugar_sweet_email" name="sugar_sweet_email" value="" /><input type="hidden" id="_comment_token" name="comment_token" value="d5446c7b14788f54636b063db52b0a9a" />
			<script type="text/javascript">
				
				function cb_clickK3fqZfN5UgvxxL() {
					cb_nameK3fqZfN5UgvxxL.value=cbK3fqZfN5UgvxxL.name;
				}
				function checkK3fqZfN5UgvxxL() {
					if( cbK3fqZfN5UgvxxL.checked != true ) {
						alert( "Please check the box to confirm you\'re not a spammer." ); return false;
					}
					return true;
				}
				function reenableButtonK3fqZfN5UgvxxL() {
					nTimerCounterK3fqZfN5UgvxxL++;
					nRemaining = 30 - nTimerCounterK3fqZfN5UgvxxL;
					subbuttonK3fqZfN5UgvxxL.value	= "Please wait "+nRemaining+" seconds before posting your comment.";
					if ( nTimerCounterK3fqZfN5UgvxxL >= 30 ) {
						subbuttonK3fqZfN5UgvxxL.value = origButtonValueK3fqZfN5UgvxxL;
						subbuttonK3fqZfN5UgvxxL.disabled = false;
						clearInterval( sCountdownTimerK3fqZfN5UgvxxL );
					}
				}
				function redisableButtonK3fqZfN5UgvxxL() {
					subbuttonK3fqZfN5UgvxxL.value		= "Please reload this page to post a comment.";
					subbuttonK3fqZfN5UgvxxL.disabled	= true;
				}
				
				var K3fqZfN5UgvxxL				= document.getElementById('K3fqZfN5UgvxxL');
				var cbK3fqZfN5UgvxxL				= document.createElement('input');
				cbK3fqZfN5UgvxxL.type				= 'checkbox';
				cbK3fqZfN5UgvxxL.id				= 'checkboxK3fqZfN5UgvxxL';
				cbK3fqZfN5UgvxxL.name				= 'checkboxK3fqZfN5UgvxxL';
				cbK3fqZfN5UgvxxL.style.width		= '25px';
				cbK3fqZfN5UgvxxL.onclick			= cb_clickK3fqZfN5UgvxxL;
			
				var labelK3fqZfN5UgvxxL			= document.createElement( 'label' );
				var labelspanK3fqZfN5UgvxxL		= document.createElement( 'span' );
				labelK3fqZfN5UgvxxL.htmlFor		= 'checkboxK3fqZfN5UgvxxL';
				labelspanK3fqZfN5UgvxxL.innerHTML	= "I\'m not a spammer.";

				var cb_nameK3fqZfN5UgvxxL			= document.createElement('input');
				cb_nameK3fqZfN5UgvxxL.type		= 'hidden';
				cb_nameK3fqZfN5UgvxxL.name		= 'cb_nombre';

				K3fqZfN5UgvxxL.appendChild( labelK3fqZfN5UgvxxL );
				labelK3fqZfN5UgvxxL.appendChild( cbK3fqZfN5UgvxxL );
				labelK3fqZfN5UgvxxL.appendChild( labelspanK3fqZfN5UgvxxL );
				K3fqZfN5UgvxxL.appendChild( cb_nameK3fqZfN5UgvxxL );

				var frmK3fqZfN5UgvxxL					= cbK3fqZfN5UgvxxL.form;
				frmK3fqZfN5UgvxxL.onsubmit			= checkK3fqZfN5UgvxxL;

				
					var subbuttonListK3fqZfN5UgvxxL = frmK3fqZfN5UgvxxL.querySelectorAll( 'input[type="submit"]' );
					
					if ( typeof( subbuttonListK3fqZfN5UgvxxL ) != "undefined" ) {
						subbuttonK3fqZfN5UgvxxL = subbuttonListK3fqZfN5UgvxxL[0];
						if ( typeof( subbuttonK3fqZfN5UgvxxL ) != "undefined" ) {
						
						
							subbuttonK3fqZfN5UgvxxL.disabled		= true;
							origButtonValueK3fqZfN5UgvxxL			= subbuttonK3fqZfN5UgvxxL.value;
							subbuttonK3fqZfN5UgvxxL.value			= "Please wait 30 seconds before posting your comment.";
							nTimerCounterK3fqZfN5UgvxxL			= 0;
							sCountdownTimerK3fqZfN5UgvxxL			= setInterval( reenableButtonK3fqZfN5UgvxxL, 1000 );
							sTimeoutTimerK3fqZfN5UgvxxL			= setTimeout( redisableButtonK3fqZfN5UgvxxL, 599000 );
						}
					}
					
			</script>
		<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="37"/></p>			</form>
			</div><!-- #respond -->
			</div>
			<aside class="mh-widget-col-1 mh-sidebar">
		<div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="mh-magazine-facebook-page-widget">
<div class="fb-page" data-href="https://www.facebook.com/ApogeePhotoMagazine/" data-width="280" data-height="200" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div>
</div>
</div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript"><!--
/*
 Copyright 2017 The PCman Website Rotating Banner Code
 https://www.thepcmanwebsite.com
 This code is free to use provided this notice is not removed.
 Create your own custom banner code with banners
*/
mybanners=
[
"<a href=\"http://www.nomadphotoexpeditions.com/photo-tours/india/?utm_source=apogeeephoto&utm_medium=referral&utm_campaign=new_banners\" target=\"_blank\"><img src=\"https://www.apogeephoto.com/wp-content/uploads/2017/12/300_250-BLACK-INDIA.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"1\"></a>",
"<a href=\"http://www.nomadphotoexpeditions.com/photo-tours/cuba/?utm_source=apogeeephoto&utm_medium=referral&utm_campaign=new_banners\" target=\"_blank\"><img src=\"https://www.apogeephoto.com/wp-content/uploads/2017/12/300_250-BLACK-CUBA.jpg\" width=\"\" height=\"\" alt=\"\" title=\"\" border=\"1\"></a>",
"<a href=\"http://www.nomadphotoexpeditions.com/photo-tours/ethiopia/?utm_source=apogeeephoto&utm_medium=referral&utm_campaign=new_banners\" target=\"_blank\"><img src=\"https://www.apogeephoto.com/wp-content/uploads/2017/12/300_250-BLACK-ETHIOPIA.jpg\" width=\"\" height=\"\" alt=\"Click Here\" title=\"Click Here\" border=\"1\"></a>"
]
randomNumber = Math.random()
var show_mybanners = mybanners[Math.floor(randomNumber * mybanners.length)]
document.write(show_mybanners);
// --></script>
<noscript>
<a href="http://www.nomadphotoexpeditions.com/photo-tours/ethiopia/?utm_source=apogeeephoto&utm_medium=referral&utm_campaign=new_banners"><img src="https://www.apogeephoto.com/wp-content/uploads/2017/12/300_250-BLACK-ETHIOPIA.jpg" width="" height="" alt="Click Here" title="Click Here" border="1"></a>
</noscript></div></div><div id="mh_magazine_posts_list-4" class="mh-widget mh_magazine_posts_list"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Our Latest Photography Articles</span></h4><div class="mh-posts-list-widget mh-posts-list-hide-caption">
<article class="mh-posts-list-item clearfix post-11551 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tutorials tag-apogee-photo-coach tag-curiosity tag-curiosity-and-humility tag-curious tag-dogs tag-franz-lanting tag-hat-of-humility tag-humility tag-jimages-com tag-lanting-com tag-mental-attitude tag-photography-thinking tag-psychology-of-photography tag-questions">
	<div class="mh-posts-list-thumb">
		<a href="https://www.apogeephoto.com/photographers-mind-curiosity-humility/"><img width="326" height="245" src="https://www.apogeephoto.com/wp-content/uploads/2019/03/PhotographersMind-Jim-Austin-Jimagesdotcom-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/03/PhotographersMind-Jim-Austin-Jimagesdotcom-1-326x245.jpg 326w, https://www.apogeephoto.com/wp-content/uploads/2019/03/PhotographersMind-Jim-Austin-Jimagesdotcom-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-list-caption">
			Tips &amp; Tutorials		</div>
	</div>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="mh-posts-list-title">
				<a href="https://www.apogeephoto.com/photographers-mind-curiosity-humility/" title="Photographer&#8217;s Mind: The Curious Quest for Humility" rel="bookmark">
					Photographer&#8217;s Mind: The Curious Quest for Humility				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 4, 2019</span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>How often have we heard something like this: &#8220;I am a great photographer wearing pro gear, and I&#8217;ll show you a quick way to master taking great pictures.&#8221; While that <a class="mh-excerpt-more" href="https://www.apogeephoto.com/photographers-mind-curiosity-humility/" title="Photographer&#8217;s Mind: The Curious Quest for Humility">[read more]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-11478 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tutorials tag-apogee-photo tag-apogee-photo-magazine tag-composition tag-intention tag-jim-austin-jimages tag-jimages-com tag-picture-quality tag-quality">
	<div class="mh-posts-list-thumb">
		<a href="https://www.apogeephoto.com/compose-for-picture-quality/"><img width="326" height="245" src="https://www.apogeephoto.com/wp-content/uploads/2019/03/Compose-For-PIcture-Quality-Jim-Austin-Jimages-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="https://www.apogeephoto.com/wp-content/uploads/2019/03/Compose-For-PIcture-Quality-Jim-Austin-Jimages-326x245.jpg 326w, https://www.apogeephoto.com/wp-content/uploads/2019/03/Compose-For-PIcture-Quality-Jim-Austin-Jimages-678x509.jpg 678w, https://www.apogeephoto.com/wp-content/uploads/2019/03/Compose-For-PIcture-Quality-Jim-Austin-Jimages-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px" />		</a>
		<div class="mh-image-caption mh-posts-list-caption">
			Tips &amp; Tutorials		</div>
	</div>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="mh-posts-list-title">
				<a href="https://www.apogeephoto.com/compose-for-picture-quality/" title="Compose for Picture Quality" rel="bookmark">
					Compose for Picture Quality				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>May 2, 2019</span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>&#8220;We are all at once both a composition and a composer. We have the ability not only to compose the future of our own lives but to help compose the <a class="mh-excerpt-more" href="https://www.apogeephoto.com/compose-for-picture-quality/" title="Compose for Picture Quality">[read more]</a></p>
</div>		</div>
	</div>
</article><article class="mh-posts-list-item clearfix post-11310 post type-post status-publish format-standard has-post-thumbnail hentry category-tips-tutorials tag-andrew-molitor tag-apogee tag-apogee-photo-coach tag-apogee-photo-magazine tag-apogee-photo-magazine-pictures tag-art tag-art-photography tag-black-and-white tag-brain tag-culture tag-cute-kids tag-gestalt tag-gretel-erlich tag-jim-austin-jimages tag-jim-austin-photographer tag-jimages tag-joseph-conrad tag-maya-angelou tag-museum-of-the-word-and-the-image tag-pelican tag-photographer tag-photographs-and-quotes tag-pictures-and-words tag-quote-and-image tag-sail tag-ships tag-snails tag-text-and-image tag-van-gogh tag-victoria-and-albert-museum tag-word-image tag-www-jimages-com">
	<div class="mh-posts-list-thumb">
		<a href="https://www.apogeephoto.com/picture-worth-thousand-words/"><img width="326" height="200" src="https://www.apogeephoto.com/wp-content/uploads/2019/02/Picture-Word-1-326x200.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" />		</a>
		<div class="mh-image-caption mh-posts-list-caption">
			Tips &amp; Tutorials		</div>
	</div>
	<div class="mh-posts-list-content clearfix">
		<header class="mh-posts-list-header">
			<h3 class="mh-posts-list-title">
				<a href="https://www.apogeephoto.com/picture-worth-thousand-words/" title="Is A Picture Really Worth A Thousand Words?" rel="bookmark">
					Is A Picture Really Worth A Thousand Words?				</a>
			</h3>
			<div class="mh-meta mh-posts-list-meta">
				<span class="mh-meta-date updated"><i class="fa fa-clock-o"></i>April 30, 2019</span>
			</div>
		</header>
		<div class="mh-posts-list-excerpt clearfix">
			<div class="mh-excerpt"><p>We say a picture alone is worth a thousand words, but is it? Looking at a photo of a moth, we may or may not react, having perhaps already seen <a class="mh-excerpt-more" href="https://www.apogeephoto.com/picture-worth-thousand-words/" title="Is A Picture Really Worth A Thousand Words?">[read more]</a></p>
</div>		</div>
	</div>
</article></div>
</div><div id="text-36" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Photo Tours &#038; Workshops</span></h4>			<div class="textwidget"><a href="https://www.apogeephoto.com/worldwide-photography-workshops-and-tours"><img src="https://www.apogeephoto.com/wp-content/uploads/2017/11/tours2.gif"></a></div>
		</div><div id="text-29" class="mh-widget widget_text">			<div class="textwidget"></div>
		</div><div id="aawp_widget_bestseller-2" class="mh-widget widget_aawp_widget_bestseller"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Best Selling  Digital Cameras</span></h4>
<div class="aawp aawp-widget">

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--bestseller aawp-product--ribbon"  data-aawp-product-id="B01MS16V42" data-aawp-product-title="PANASONIC LUMIX FZ80 4K Digital Camera 18.1 Megapixel Video Camera 60X Zoom DC VARIO 20-1200mm Lens F2.8-5.9 Aperture POWER O.I.S Stabilization Touch Enabled 3-Inch LCD Wi-Fi DC-FZ80K  Black">

    <span class="aawp-product__ribbon aawp-product__ribbon--bestseller">Bestseller No. 1</span>
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/PANASONIC-Megapixel-20-1200mm-Stabilization-DC-FZ80K/dp/B01MS16V42?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01MS16V42" title="PANASONIC LUMIX FZ80 4K Digital Camera, 18.1 Megapixel Video Camera, 60X Zoom DC VARIO 20-1200mm Lens, F2.8-5.9 Aperture, POWER O.I.S. Stabilization, Touch Enabled 3-Inch LCD, Wi-Fi, DC-FZ80K (Black)" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/51VWc0XqprL._SL160_.jpg" alt="PANASONIC LUMIX FZ80 4K Digital Camera, 18.1 Megapixel Video Camera, 60X Zoom DC VARIO 20-1200mm Lens, F2.8-5.9 Aperture, POWER O.I.S. Stabilization, Touch Enabled 3-Inch LCD, Wi-Fi, DC-FZ80K (Black)"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/PANASONIC-Megapixel-20-1200mm-Stabilization-DC-FZ80K/dp/B01MS16V42?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B01MS16V42" title="PANASONIC LUMIX FZ80 4K Digital Camera, 18.1 Megapixel Video Camera, 60X Zoom DC VARIO 20-1200mm Lens, F2.8-5.9 Aperture, POWER O.I.S. Stabilization, Touch Enabled 3-Inch LCD, Wi-Fi, DC-FZ80K (Black)" rel="nofollow" target="_blank">
            PANASONIC LUMIX FZ80 4K Digital Camera, 18.1 Megapixel Video Camera, 60X Zoom DC VARIO 20-1200mm Lens, F2.8-5.9 Aperture, POWER O.I.S. Stabilization, Touch Enabled 3-Inch LCD, Wi-Fi, DC-FZ80K (Black)        </a>

        <div class="aawp-product__meta">
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=apogeephoto-20" title="Amazon Prime" rel="nofollow" target="_blank"></a>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current">from &#36;599.00</span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--red aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/PANASONIC-Megapixel-20-1200mm-Stabilization-DC-FZ80K/dp/B01MS16V42?psc=1&#038;SubscriptionId=AKIAJXI6D6SNANS5BPBQ&#038;tag=apogeephoto-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B01MS16V42" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--bestseller aawp-product--ribbon"  data-aawp-product-id="B00I8BIBCW" data-aawp-product-title="Sony DSCW800/B 20.1 MP Digital Camera  Black">

    <span class="aawp-product__ribbon aawp-product__ribbon--bestseller">Bestseller No. 2</span>
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/Sony-DSCW800-Digital-Camera-Black/dp/B00I8BIBCW?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00I8BIBCW" title="Sony DSCW800/B 20.1 MP Digital Camera (Black)" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/41Huy05eJiL._SL160_.jpg" alt="Sony DSCW800/B 20.1 MP Digital Camera (Black)"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/Sony-DSCW800-Digital-Camera-Black/dp/B00I8BIBCW?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B00I8BIBCW" title="Sony DSCW800/B 20.1 MP Digital Camera (Black)" rel="nofollow" target="_blank">
            Sony DSCW800/B 20.1 MP Digital Camera (Black)        </a>

        <div class="aawp-product__meta">
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=apogeephoto-20" title="Amazon Prime" rel="nofollow" target="_blank"></a>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current">from &#36;94.00</span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--red aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/Sony-DSCW800-Digital-Camera-Black/dp/B00I8BIBCW?psc=1&#038;SubscriptionId=AKIAJXI6D6SNANS5BPBQ&#038;tag=apogeephoto-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B00I8BIBCW" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

            
            
<div class="aawp-product aawp-product--widget-vertical aawp-product--bestseller aawp-product--ribbon"  data-aawp-product-id="B078YR3MNK" data-aawp-product-title="AbergBest 21 Mega Pixels 2.7  LCD Rechargeable HD Digital Camera,Video camera Digital Students cameras,Indoor Outdoor for Adult/Seniors/Kids  Black">

    <span class="aawp-product__ribbon aawp-product__ribbon--bestseller">Bestseller No. 3</span>
    <a class="aawp-product__image-link"
       href="https://www.amazon.com/AbergBest-Rechargeable-Digital-Students-cameras/dp/B078YR3MNK?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B078YR3MNK" title="AbergBest 21 Mega Pixels 2.7' LCD Rechargeable HD Digital Camera,Video camera Digital Students cameras,Indoor Outdoor for Adult/Seniors/Kids (Black)" rel="nofollow" target="_blank">
        <img class="aawp-product__image" src="https://images-na.ssl-images-amazon.com/images/I/51NBMySL3sL._SL160_.jpg" alt="AbergBest 21 Mega Pixels 2.7' LCD Rechargeable HD Digital Camera,Video camera Digital Students cameras,Indoor Outdoor for Adult/Seniors/Kids (Black)"  />
    </a>

    <div class="aawp-product__content">
        <a class="aawp-product__title" href="https://www.amazon.com/AbergBest-Rechargeable-Digital-Students-cameras/dp/B078YR3MNK?psc=1&SubscriptionId=AKIAJXI6D6SNANS5BPBQ&tag=apogeephoto-20&linkCode=xm2&camp=2025&creative=165953&creativeASIN=B078YR3MNK" title="AbergBest 21 Mega Pixels 2.7' LCD Rechargeable HD Digital Camera,Video camera Digital Students cameras,Indoor Outdoor for Adult/Seniors/Kids (Black)" rel="nofollow" target="_blank">
            AbergBest 21 Mega Pixels 2.7" LCD Rechargeable HD Digital Camera,Video camera Digital Students cameras,Indoor Outdoor for Adult/Seniors/Kids (Black)        </a>

        <div class="aawp-product__meta">
            
            <a class="aawp-check-prime" href="https://www.amazon.com/gp/prime/?tag=apogeephoto-20" title="Amazon Prime" rel="nofollow" target="_blank"></a>        </div>
    </div>

    <div class="aawp-product__footer">

        <div class="aawp-product__pricing">
            
                            <span class="aawp-product__price aawp-product__price--current">from &#36;40.99</span>
                    </div>

        <a class="aawp-button aawp-button--buy aawp-button aawp-button--red aawp-button--icon aawp-button--icon-black" href="https://www.amazon.com/AbergBest-Rechargeable-Digital-Students-cameras/dp/B078YR3MNK?psc=1&#038;SubscriptionId=AKIAJXI6D6SNANS5BPBQ&#038;tag=apogeephoto-20&#038;linkCode=xm2&#038;camp=2025&#038;creative=165953&#038;creativeASIN=B078YR3MNK" title="Buy on Amazon" target="_blank" rel="nofollow">Buy on Amazon</a>
            </div>
</div>

    
</div>
</div>	</aside>	</div>
    </div>
	<div class="mh-footer-mobile-nav"></div>
	<nav class="mh-footer-nav">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-953"><a href="https://www.apogeephoto.com/">Home</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="https://www.apogeephoto.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="https://www.apogeephoto.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-9824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9824"><a href="https://www.apogeephoto.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="https://www.apogeephoto.com/advertise/">Advertise</a></li>
<li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a href="https://www.apogeephoto.com/write-for-us/">Write For Us</a></li>
<li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="https://www.apogeephoto.com/contributor-agreement/">Contributor Copyright and License Agreement</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright"> © 1995-2019 Apogee Photo Magazine.  All Rights Reserved.  Learn From Hundreds of photography articles</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
			<div id="fb-root"></div>
			<script>
				(function(d, s, id){
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id)) return;
					js = d.createElement(s); js.id = id;
					js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));
			</script> <script type='text/javascript' src='https://public.tockify.com/browser/embed.js'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-content/plugins/aawp/public/assets/js/scripts.min.js?ver=3.8.9'></script>
<script type='text/javascript' src='https://www.apogeephoto.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='https://www.apogeephoto.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

</body>
</html>