<!DOCTYPE html><html class="no-js mh-one-sb" lang="en-US"
itemscope
itemtype="http://schema.org/Article"
prefix="og: http://ogp.me/ns#" ><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="/xmlrpc.php"><link type="text/css" media="all" href="/wp-content/cache/autoptimize/css/autoptimize_ffa82e71de2e6050081c0d1c69dbebcc.css" rel="stylesheet"><title>Top Pointers for Photographing Children Like a Pro | Apogee Photo Magazine</title><meta name="description" content="Even in the digital age, shooting a constantly moving target is tough, especially when it happens to be a child. If you want to make child photography less time"><meta name="keywords" content="beginners"><link rel="canonical" href="/top-pointers-for-photographing-children-like-a-pro/"><meta property="og:title" content="Top Pointers for Photographing Children Like a Pro | Apogee Photo Magazine"><meta property="og:type" content="article"><meta property="og:url" content="/top-pointers-for-photographing-children-like-a-pro/"><meta property="og:image" content="/wp-content/uploads/2016/12/children-photo.jpg"><meta property="og:site_name" content="Apogee Photo Magazine"><meta property="fb:admins" content="10200596458177322"><meta property="og:description" content="Even in the digital age, shooting a constantly moving target is tough, especially when it happens to be a child. If you want to make child photography less time consuming, yet still get the best pictures there are some trade secrets that you should know about. Once you’re in know, you’re photos will never look the same again. image source -wikipedia commons Take them Outside You really don’t need to have a studio set-up to get the best out of photographing kids. Shooting pictures of them outside in a natural setting, not only produces better results, it also prevents you and them from getting bored during the process. Let them run around, play with their toys. Try to pick up on their freedom of play and movement and build an image around that. Get Down to Their Level Think about the child’s perspective. They literally don’t see the world from a grown-up’s point of view.  Get on the ground so you can see a kid’s-eye-view of the world. Sitting at their eye level, or even lying on the"><meta property="article:published_time" content="2016-12-14T16:43:14Z"><meta property="article:modified_time" content="2016-12-14T16:43:14Z"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Top Pointers for Photographing Children Like a Pro | Apogee Photo Magazine"><meta name="twitter:description" content="Even in the digital age, shooting a constantly moving target is tough, especially when it happens to be a child. If you want to make child photography less time consuming, yet still get the best pictures there are some trade secrets that you should know about. Once you’re in know, you’re photos will never look the same again. image source -wikipedia commons Take them Outside You really don’t need to have a studio set-up to get the best out of photographing kids. Shooting pictures of them outside in a natural setting, not only produces better results, it also prevents you and them from getting bored during the process. Let them run around, play with their toys. Try to pick up on their freedom of play and movement and build an image around that. Get Down to Their Level Think about the child’s perspective. They literally don’t see the world from a grown-up’s point of view.  Get on the ground so you can see a kid’s-eye-view of the world. Sitting at their eye level, or even lying on the"><meta name="twitter:image" content="/wp-content/uploads/2016/12/children-photo.jpg"><meta itemprop="image" content="/wp-content/uploads/2016/12/children-photo.jpg"> <link rel='dns-prefetch' href='//public.tockify.com'><link rel='dns-prefetch' href='//fonts.googleapis.com'><link rel='dns-prefetch' href='//s.w.org'><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Feed" href="/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Comments Feed" href="/comments/feed/"><link rel="alternate" type="application/rss+xml" title="Apogee Photo Magazine &raquo; Top Pointers for Photographing Children Like a Pro Comments Feed" href="/top-pointers-for-photographing-children-like-a-pro/feed/"> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.apogeephoto.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0 .07em !important;vertical-align:-0.1em !important;background:none !important;padding:0 !important}</style><link rel='stylesheet' id='mh-google-fonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,400,400italic,600,700' type='text/css' media='all'><link rel='https://api.w.org/' href='/wp-json/'><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="/wp-includes/wlwmanifest.xml"><link rel='prev' title='Christmas Lights, Camera, Action !' href='/christmas-lights-camera-action/'><link rel='next' title='Become a Better Still Life Photographer' href='/become-a-better-still-life-photographer/'><meta name="generator" content="WordPress 4.7"><link rel='shortlink' href='/?p=6791'><link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Ftop-pointers-for-photographing-children-like-a-pro%2F"><link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.apogeephoto.com%2Ftop-pointers-for-photographing-children-like-a-pro%2F&#038;format=xml"><style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" content="summary"><meta property="og:url"content="/top-pointers-for-photographing-children-like-a-pro/"><meta property="og:type"content="article"><meta property="og:title"content="Top Pointers for Photographing Children Like a Pro"><meta property="og:description" content="Even in the digital age, shooting a constantly moving target is tough, especially when it"><meta property="og:image" content="/wp-content/uploads/2016/12/children-photo.jpg"><style type="text/css">.mh-header-nav li:hover,.mh-header-nav ul li:hover > ul,.mh-main-nav-wrap,.mh-main-nav,.mh-main-nav ul li:hover > ul,.mh-extra-nav li:hover,.mh-extra-nav ul li:hover > ul,.mh-footer-nav li:hover,.mh-footer-nav ul li:hover > ul,.mh-social-nav li a:hover,.entry-tags li,.mh-slider-caption,.mh-widget-col-1 .mh-slider-caption,.mh-widget-col-1 .mh-posts-lineup-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-social-widget li a,.mh-author-bio-widget,.mh-footer-widget .mh-tab-comment-excerpt,.mh-nip-item:hover .mh-nip-overlay,.mh-widget .tagcloud a,.mh-footer-widget .tagcloud a,.mh-footer,.mh-copyright-wrap,input[type=submit]:hover,#respond #cancel-comment-reply-link:hover,#infinite-handle span:hover{background:#e5110d}.mh-extra-nav-bg{background:rgba(229,17,13,0.2)}.mh-slider-caption,.mh-posts-stacked-title,.mh-posts-lineup-caption{background:#e5110d;background:rgba(229,17,13,0.8)}@media screen and (max-width:900px){#mh-mobile .mh-slider-caption,#mh-mobile .mh-posts-lineup-caption{background:rgba(229,17,13,1)}}.slicknav_menu,.slicknav_nav ul,#mh-mobile .mh-footer-widget .mh-posts-stacked-overlay{border-color:#e5110d}.mh-copyright,.mh-copyright a{color:#fff}.mh-widget-layout4 .mh-widget-title{background:#000000;background:rgba(0,0,0,0.6)}.mh-preheader,.mh-wide-layout .mh-subheader,.mh-ticker-title,.mh-main-nav li:hover,.mh-footer-nav,.slicknav_menu,.slicknav_btn,.slicknav_nav .slicknav_item:hover,.slicknav_nav a:hover,.mh-back-to-top,.mh-subheading,.entry-tags .fa,.entry-tags li:hover,.mh-widget-layout2 .mh-widget-title,.mh-widget-layout4 .mh-widget-title-inner,.mh-widget-layout4 .mh-footer-widget-title,#mh-mobile .flex-control-paging li a.flex-active,.mh-image-caption,.mh-carousel-layout1 .mh-carousel-caption,.mh-tab-button.active,.mh-tab-button.active:hover,.mh-footer-widget .mh-tab-button.active,.mh-social-widget li:hover a,.mh-footer-widget .mh-social-widget li a,.mh-footer-widget .mh-author-bio-widget,.tagcloud a:hover,.mh-widget .tagcloud a:hover,.mh-footer-widget .tagcloud a:hover,.mh-posts-stacked-meta,.page-numbers:hover,.mh-loop-pagination .current,.mh-comments-pagination .current,.pagelink,a:hover .pagelink,input[type=submit],#respond #cancel-comment-reply-link,#infinite-handle span{background:#000000}blockquote,.mh-category-desc,.mh-widget-layout1 .mh-widget-title,.mh-widget-layout3 .mh-widget-title,#mh-mobile .mh-slider-caption,.mh-carousel-layout1,.mh-spotlight-widget,.mh-author-bio-widget,.mh-author-bio-title,.mh-author-bio-image-frame,.mh-video-widget,.mh-tab-buttons,.bypostauthor .mh-comment-meta,textarea:hover,input[type=text]:hover,input[type=email]:hover,input[type=tel]:hover,input[type=url]:hover{border-color:#000000}.mh-dropcap,.mh-carousel-layout1 .flex-direction-nav a,.mh-carousel-layout2 .mh-carousel-caption,.mh-posts-digest-small-category,.mh-posts-lineup-more{color:#000000}</style><!--[if lt IE 9]> <script src="/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script> <![endif]--><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-32x32.jpeg" sizes="32x32"><link rel="icon" href="/wp-content/uploads/2016/07/cropped-shutter-192x192.jpeg" sizes="192x192"><link rel="apple-touch-icon-precomposed" href="/wp-content/uploads/2016/07/cropped-shutter-180x180.jpeg"><meta name="msapplication-TileImage" content="/wp-content/uploads/2016/07/cropped-shutter-270x270.jpeg"><meta name="msvalidate.01" content="A71A174F48E9AB0C04EB0F63A48C3523">  <script>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');fbq('init', '1198073586879346');fbq('track', "PageView");</script> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1198073586879346&ev=PageView&noscript=1"
/></noscript>  <script type="text/javascript">setTimeout(function(){var a=document.createElement("script");var b=document.getElementsByTagName("script")[0];a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0053/2693.js?"+Math.floor(new Date().getTime()/3600000);a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);</script> <meta name="majestic-site-verification" content="MJ12_1b15baf9-1ab2-42bc-acfc-9d0c7457d13f"> <script type="text/javascript" src="/wp-content/cache/autoptimize/js/autoptimize_bb62c377fe199e7606c777c8fbf51ab4.js"></script></head><body id="mh-mobile" class="post-template-default single single-post postid-6791 single-format-standard mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout2"><div class="mh-container mh-container-outer"><div class="mh-header-mobile-nav clearfix"></div><div class="mh-preheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix"><nav class="mh-header-nav mh-header-nav-top clearfix"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-421" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-421"><a href="/">home</a></li><li id="menu-item-68" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68"><a href="/about-us/">About Us</a></li><li id="menu-item-662" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-662"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-968"><a href="/write-for-us/">Write For Us</a></li><li id="menu-item-2091" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2091"><a href="/advertise/">Advertise</a></li><li id="menu-item-6738" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6738"><a href="/sitemap/">Sitemap</a></li></ul></div></nav></div><div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix"></div></div></div><header class="mh-header"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-col-1-3 mh-custom-header"> <a href="/" title="Apogee Photo Magazine" rel="home"><div class="mh-site-logo" role="banner"> <img class="mh-header-image" src="/wp-content/uploads/2016/06/cropped-apogeelogo_small.gif" height="100" width="330" alt="Apogee Photo Magazine"></div> </a></div><div class="mh-col-2-3 mh-header-widget-2"><div id="text-9" class="mh-widget mh-header-2 widget_text"><div class="textwidget"><a href="http://www.jimages.com/1-on-1-Coaching.php"><img src="/wp-content/uploads/2016/08/Jimages.gif" alt="photoshop and lightroom coaching" ></a></div></div></div></div><div class="mh-main-nav-wrap"><nav class="mh-main-nav mh-container mh-container-inner clearfix"><div class="menu-home-container"><ul id="menu-home" class="menu"><li id="menu-item-60" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60"><a href="/category/photography-for-beginners/">Beginners</a></li><li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62"><a href="/category/nature-and-wildlife-photography/">Nature And Wildlife</a></li><li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-65"><a href="/category/techniques/">Techniques</a><ul class="sub-menu"><li id="menu-item-61" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61"><a href="/category/digital-imaging/">Digital Imaging</a></li><li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="/category/photography-tips/">Tips</a></li></ul></li><li id="menu-item-1161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1161"><a href="/category/photography-tips/equipment/">Equipment</a></li><li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="/category/travel-photography/">Travel</a></li><li id="menu-item-835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-835"><a href="/worldwide-photography-workshops-and-tours/">Photography Tours &#038; Workshops</a><ul class="sub-menu"><li id="menu-item-978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-978"><a href="/online-photography-classes/">Online Photography Classes</a></li></ul></li></ul></div></nav></div> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-0933606486023082",enable_page_level_ads: true
});</script> </header><div class="mh-subheader"><div class="mh-container mh-container-inner mh-row clearfix"><div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix"><div class="mh-header-ticker mh-header-ticker-bottom"><div class="mh-ticker-bottom"><div class="mh-ticker-title mh-ticker-title-bottom"> Latest Articles<i class="fa fa-chevron-right"></i></div><div class="mh-ticker-content mh-ticker-content-bottom"><ul id="mh-ticker-loop-bottom"><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/photographing-the-sights-and-sounds-of-our-mexico/" title="Photographing The Sights and Sounds Of Our Mexico"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 21, 2016 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Photographing The Sights and Sounds Of Our Mexico </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Travel </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/ten-tips-for-street-photography-success/" title="Ten Tips For Street Photography Success"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 20, 2016 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Ten Tips For Street Photography Success </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Techniques </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/improve-your-focus-using-the-back-button-focus/" title="Improve Your Focus Using The Back Button Focus."> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 19, 2016 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Improve Your Focus Using The Back Button Focus. </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Tips </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/photographer-of-the-week-richard-echasseriau/" title="Photographer Of The Week &#8211; Richard Echasseriau"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 16, 2016 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> Photographer Of The Week &#8211; Richard Echasseriau </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Photographer Of The Week </span> </a></li><li class="mh-ticker-item mh-ticker-item-bottom"> <a href="/how-to-have-fun-photographing-christmas/" title="How to Have Fun Photographing Christmas"> <span class="mh-ticker-item-date mh-ticker-item-date-bottom"> [ December 15, 2016 ] </span> <span class="mh-ticker-item-title mh-ticker-item-title-bottom"> How to Have Fun Photographing Christmas </span> <span class="mh-ticker-item-cat mh-ticker-item-cat-bottom"> <i class="fa fa-caret-right"></i> Beginners </span> </a></li></ul></div></div></div></div><div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix"><aside class="mh-header-search mh-header-search-bottom"><form role="search" method="get" class="search-form" action="/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s"> </label> <input type="submit" class="search-submit" value="Search"></form></aside></div></div></div><div class="mh-wrapper clearfix"><div class="mh-main clearfix"><div id="main-content" class="mh-content"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.apogeephoto.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="/category/photography-for-beginners/" itemprop="url"><span itemprop="title">Beginners</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Top Pointers for Photographing Children Like a Pro</nav><article id="post-6791" class="post-6791 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners tag-children tag-kids"><header class="entry-header clearfix"><h1 class="entry-title"> Top Pointers for Photographing Children Like a Pro</h1><p class="mh-meta entry-meta"> <span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="/category/photography-for-beginners/" rel="category tag">Beginners</a></span></p></header><div class="entry-content clearfix"><p>Even in the digital age, shooting a constantly moving target is tough, especially when it happens to be a child. If you want to make child photography less time consuming, yet still get the best pictures there are some trade secrets that you should know about. Once you’re in know, you’re photos will never look the same again.</p><figure id="attachment_6794" style="width: 678px" class="wp-caption alignnone"><a href="/wp-content/uploads/2016/12/Mother_Photographing_Children_in_Park.jpg"><img class="wp-image-6794 size-mh-magazine-content" src="/wp-content/uploads/2016/12/Mother_Photographing_Children_in_Park-678x381.jpg" alt="mother_photographing_children_in_park" width="678" height="381"></a><figcaption class="wp-caption-text">image source -wikipedia commons</figcaption></figure><p><strong>Take them Outside</strong></p><p>You really don’t need to have a studio set-up to get the best out of photographing kids. Shooting pictures of them outside in a natural setting, not only produces better results, it also prevents you and them from getting bored during the process. Let them run around, play with their toys. Try to pick up on their freedom of play and movement and build an image around that.</p><p><strong>Get Down to Their Level </strong></p><p>Think about the child’s perspective. They literally don’t see the world from a grown-up’s point of view.  Get on the ground so you can see a kid’s-eye-view of the world. Sitting at their eye level, or even lying on the ground and shooting up to them works best.</p><p><a href="/wp-content/uploads/2016/12/baby-sleeping.jpg"><img class="alignnone size-mh-magazine-content wp-image-6795" src="/wp-content/uploads/2016/12/baby-sleeping-678x381.jpg" alt="baby-sleeping" width="678" height="381"></a></p><p><strong> </strong><strong>Use Digital Presets</strong></p><p>Now you’ve got the pictures, you’ll be trying to come up with a way to make them look super cool in a unique way. Digital presets may be just the thing you’re looking for. Basically a preset is a file that is used to edit or enhance your images, to just about an infinite level of adjustment.</p><div class='adsense adsense-midtext' style='text-align:center;margin:12px'><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:block"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="4967600591"
data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><p>Whether your picture’s looking a little grainy or you want to shift the contrast, exposure, color or other settings, a preset will allow you to make it happen. If you’re looking for an easy and intuitive solution to changing settings, <a href="https://www.lightroompresets.com/">professional Adobe Lightroom presets</a> is a good place to start.</p><p><strong>Let them Rule</strong></p><p><strong> </strong>If you’re photographing infants they’re obviously not going to be offering any input, but toddlers and older kids can come up with some very creative ideas. Let them use their own props, dance around and be silly. Ask them what they want to be doing in the picture.</p><p>And most of all prepare to get down and be silly with them. This is an important part of putting them at ease, so they’ll relax and have fun.</p><p><a href="/wp-content/uploads/2016/12/children-photo.jpg"><img class="alignnone size-mh-magazine-content wp-image-6796" src="/wp-content/uploads/2016/12/children-photo-678x381.jpg" alt="children-photo" width="678" height="381"></a></p><p><strong>Be Ready for Anything</strong></p><p>It’s a given that a photo session with kids requires a lot of patience. You never know what might happen right? So be ready for the unexpected, because that’s often the best opportunity to capture a real gem. Make sure you camera’s set up and ready to shoot, and be ready to move quickly if the situation arises.</p><p>Whether it’s your own children or someone else’s you’re photographing, the key is making the images look natural. If the child is reluctant, build a setting and watch how it unfolds. Start shooting pictures as it progresses and follow it through. Remember, you can never take too many pictures. The more you take, the more special moments you have to choose from.</p> <div class="mh-social-bottom"><div class="mh-share-buttons mh-row clearfix"> <a class="mh-col-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=/top-pointers-for-photographing-children-like-a-pro/&t=Top Pointers for Photographing Children Like a Pro', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"> <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Top Pointers for Photographing Children Like a Pro -&url=/top-pointers-for-photographing-children-like-a-pro/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"> <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=/top-pointers-for-photographing-children-like-a-pro/&media=/wp-content/uploads/2016/12/children-photo.jpg&description=Top Pointers for Photographing Children Like a Pro', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"> <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i></span> </a> <a class="mh-col-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=/top-pointers-for-photographing-children-like-a-pro/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank"> <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i></span> </a></div></div></div><div class="entry-tags clearfix"><i class="fa fa-tag"></i><ul><li><a href="/tag/children/" rel="tag">children</a></li><li><a href="/tag/kids/" rel="tag">kids</a></li></ul></div><div id="text-16" class="mh-widget mh-posts-2 widget_text"><div class="textwidget"><font color="red"><i>All content and photos within articles are copyrighted by the authors. They were reproduced here for your viewing pleasure only and may not be downloaded for any other purpose.</i></font color></div></div></article><nav class="mh-post-nav-wrap clearfix" role="navigation"><div class="mh-post-nav-prev mh-post-nav"> <a href="/christmas-lights-camera-action/" rel="prev">Previous article</a></div><div class="mh-post-nav-next mh-post-nav"> <a href="/become-a-better-still-life-photographer/" rel="next">Next article</a></div></nav><h4 id="mh-comments" class="mh-section-title mh-comment-form-title">Be the first to comment</h4><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/top-pointers-for-photographing-children-like-a-pro/#respond" style="display:none;">Cancel reply</a></small></h3><form action="/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><label for="comment">Comment</label><br/><textarea id="comment" name="comment" cols="45" rows="5" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name </label><br/><input id="author" name="author" type="text" value="" size="30"></p><p class="comment-form-email"><label for="email">Email </label><br/><input id="email" name="email" type="text" value="" size="30"></p><p class="comment-form-url"><label for="url">Website</label><br/><input id="url" name="url" type="text" value="" size="30"></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"> <input type='hidden' name='comment_post_ID' value='6791' id='comment_post_ID'> <input type='hidden' name='comment_parent' id='comment_parent' value='0'></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b5f9f59d5d"></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="109"/></p></form></div></div><aside class="mh-widget-col-1 mh-sidebar"><div id="mh_magazine_facebook_page-3" class="mh-widget mh_magazine_facebook_page"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Follow Us On Facebook</span></h4><div class="mh-magazine-facebook-page-widget"><div class="fb-page" data-href="https://www.facebook.com/ApogeePhotoMagazine/" data-width="280" data-height="200" data-hide-cover="0" data-show-facepile="1" data-show-posts="0"></div></div></div><div id="mh_magazine_posts_list-5" class="mh-widget mh_magazine_posts_list"><div class="mh-posts-list-widget"><article class="mh-posts-list-item clearfix post-1939 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/photo-impressionism-how-to-use-your-camera-as-a-digital-paintbrush/"><img width="326" height="245" src="/wp-content/uploads/2016/06/IMAGE-7-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/06/IMAGE-7-326x245.jpg 326w, /wp-content/uploads/2016/06/IMAGE-7-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/photo-impressionism-how-to-use-your-camera-as-a-digital-paintbrush/" title="Photo Impressionism: How to Use Your Camera as a Digital Paintbrush" rel="bookmark"> Photo Impressionism: How to Use Your Camera as a Digital Paintbrush </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>This soft, delicate and highly textured image of couples on a path near Lake Balboa was over sharpened. The benefit is that it helps to produces texture in the image. In <a class="mh-excerpt-more" href="/photo-impressionism-how-to-use-your-camera-as-a-digital-paintbrush/" title="Photo Impressionism: How to Use Your Camera as a Digital Paintbrush">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-2291 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/the-difference-between-crop-and-full-frame-camera-sensors-video-quick-tip/"><img width="326" height="245" src="/wp-content/uploads/2016/07/Crop-full-frame-sensors-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/07/Crop-full-frame-sensors-326x245.jpg 326w, /wp-content/uploads/2016/07/Crop-full-frame-sensors-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/the-difference-between-crop-and-full-frame-camera-sensors-video-quick-tip/" title="The Difference between Crop and Full-frame Camera Sensors – Video Quick Tip" rel="bookmark"> The Difference between Crop and Full-frame Camera Sensors – Video Quick Tip </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Level: Beginner/Intermediate What&#8217;s the difference between a crop sensor and a full frame sensor? David McKay of the McKay Photography Academy has the answer and explanation. Features: 1. Sensor size <a class="mh-excerpt-more" href="/the-difference-between-crop-and-full-frame-camera-sensors-video-quick-tip/" title="The Difference between Crop and Full-frame Camera Sensors – Video Quick Tip">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-275 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques"><div class="mh-posts-list-thumb"> <a href="/emotion-in-motion-ideas-for-mastering-action-portraits-part-two/"><img width="326" height="245" src="/wp-content/uploads/2016/06/2-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/06/2-1-326x245.jpg 326w, /wp-content/uploads/2016/06/2-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/emotion-in-motion-ideas-for-mastering-action-portraits-part-two/" title="Emotion in Motion-Ideas for Mastering Action Portraits, Part Two" rel="bookmark"> Emotion in Motion-Ideas for Mastering Action Portraits, Part Two </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>An Action Portrait Shows Being &amp; Doing Hi. Jim here, back with more ideas for your action portraits. To briefly recap, an action portrait captures what a person is doing, and <a class="mh-excerpt-more" href="/emotion-in-motion-ideas-for-mastering-action-portraits-part-two/" title="Emotion in Motion-Ideas for Mastering Action Portraits, Part Two">[read more]</a></p></div></div></div></article></div></div><div id="cmacg_adchangerwidget-2" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_diva59dd32584ca45030ca89bd92536d58c"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"1\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "a59dd32584ca45030ca89bd92536d58c",group_id: 1
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_diva59dd32584ca45030ca89bd92536d58c").after(response.html);jQuery("#acc_diva59dd32584ca45030ca89bd92536d58c").remove();cm_init_slidera59dd32584ca45030ca89bd92536d58c();cm_bind_click_bannera59dd32584ca45030ca89bd92536d58c();})</script><script type="text/javascript">function cm_bind_click_bannera59dd32584ca45030ca89bd92536d58c(){var currentEl = jQuery(".acc_banner_linka59dd32584ca45030ca89bd92536d58c");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 1, banner_id: jQuery(this).attr("banner_id"), group_id: 1},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallbacka59dd32584ca45030ca89bd92536d58c(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 1,banner_id: jQuery(".acc_banner_linka59dd32584ca45030ca89bd92536d58c").eq(current_banner_index-1).attr("banner_id"), group_id: 1
}});}function cm_init_slidera59dd32584ca45030ca89bd92536d58c(){jQuery("#acc_diva59dd32584ca45030ca89bd92536d58c").tcycle();}</script></div></div><div id="cmacg_adchangerwidget-4" class="mh-widget CMACG_AdChangerWidget"><div id="CMACGWidget"><div id="acc_divbd0bdcbff76d1e920d5ba5ca916af47a"></div><script type="text/javascript">width = jQuery(window).width();jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_get_banners",type: "post",dataType: "json",data:{args: "a:13:{s:11:\"campaign_id\";s:1:\"2\";s:13:\"linked_banner\";s:1:\"1\";s:13:\"no_responsive\";s:1:\"0\";s:16:\"demonstration_id\";N;s:10:\"custom_css\";s:0:\"\";s:15:\"container_width\";N;s:5:\"class\";N;s:5:\"debug\";b:0;s:6:\"height\";N;s:5:\"width\";N;s:17:\"allow_inject_html\";s:1:\"1\";s:15:\"allow_inject_js\";s:1:\"1\";s:7:\"wrapper\";s:1:\"0\";}",container_width: width,demonstration_id: "bd0bdcbff76d1e920d5ba5ca916af47a",group_id: 2
}}).done(function(response){if(typeof(response.error) !== "undefined")
{if(typeof(response.html) !== "undefined")
{alert(response.html);}return;}jQuery("#acc_divbd0bdcbff76d1e920d5ba5ca916af47a").after(response.html);jQuery("#acc_divbd0bdcbff76d1e920d5ba5ca916af47a").remove();cm_init_sliderbd0bdcbff76d1e920d5ba5ca916af47a();cm_bind_click_bannerbd0bdcbff76d1e920d5ba5ca916af47a();})</script><script type="text/javascript">function cm_bind_click_bannerbd0bdcbff76d1e920d5ba5ca916af47a(){var currentEl = jQuery(".acc_banner_linkbd0bdcbff76d1e920d5ba5ca916af47a");jQuery(currentEl).on("click",function(e){meBannerObject = this;if (meBannerObject.target == "_blank"){var newWindowObject = window.open("", meBannerObject.target);}jQuery.ajax({url: "/wp-admin/admin-ajax.php?action=acc_trigger_click_event",type: "post",async: false,data: {campaign_id: 2, banner_id: jQuery(this).attr("banner_id"), group_id: 2},complete:
function(){if(!meBannerObject.href){return false;}if (meBannerObject.target == "_blank"){newWindowObject.location = meBannerObject.href;}else {document.location = meBannerObject.href;}}});e.preventDefault();return false;});}function anySliderCallbackbd0bdcbff76d1e920d5ba5ca916af47a(current_banner_index){jQuery.ajax(
{url: "/wp-admin/admin-ajax.php?action=acc_trigger_impression_event",type: "post",data:
{campaign_id: 2,banner_id: jQuery(".acc_banner_linkbd0bdcbff76d1e920d5ba5ca916af47a").eq(current_banner_index-1).attr("banner_id"), group_id: 2
}});}function cm_init_sliderbd0bdcbff76d1e920d5ba5ca916af47a(){jQuery("#acc_divbd0bdcbff76d1e920d5ba5ca916af47a").tcycle();}</script></div></div><div id="text-23" class="mh-widget widget_text"><div class="textwidget"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle"
style="display:inline-block;width:160px;height:600px"
data-ad-client="ca-pub-0933606486023082"
data-ad-slot="3779739796"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></center></div></div><div id="mh_magazine_posts_list-4" class="mh-widget mh_magazine_posts_list"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Latest Photography Articles</span></h4><div class="mh-posts-list-widget mh-posts-list-hide-caption"><article class="mh-posts-list-item clearfix post-6916 post type-post status-publish format-standard has-post-thumbnail hentry category-travel-photography"><div class="mh-posts-list-thumb"> <a href="/photographing-the-sights-and-sounds-of-our-mexico/"><img width="326" height="245" src="/wp-content/uploads/2016/12/lewis_magicallight.009-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/12/lewis_magicallight.009-1-326x245.jpg 326w, /wp-content/uploads/2016/12/lewis_magicallight.009-1-678x509.jpg 678w, /wp-content/uploads/2016/12/lewis_magicallight.009-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Travel</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/photographing-the-sights-and-sounds-of-our-mexico/" title="Photographing The Sights and Sounds Of Our Mexico" rel="bookmark"> Photographing The Sights and Sounds Of Our Mexico </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Our Mexico is complex; yummy cuisines, mariachi music, centuries-old pyramids, unique indigenous cultures and beautifully lit narrow passageways thru colonial cities. Most people imagine white sandy beaches and turquoise waters <a class="mh-excerpt-more" href="/photographing-the-sights-and-sounds-of-our-mexico/" title="Photographing The Sights and Sounds Of Our Mexico">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-6842 post type-post status-publish format-standard has-post-thumbnail hentry category-techniques category-photography-tips category-travel-photography tag-instax-instant-photography tag-make-prints tag-prints tag-street-photography"><div class="mh-posts-list-thumb"> <a href="/ten-tips-for-street-photography-success/"><img width="326" height="245" src="/wp-content/uploads/2016/12/Street-Photography-Ethics-and-the-New-Polaroid-Jim-Austin-Jimages-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/12/Street-Photography-Ethics-and-the-New-Polaroid-Jim-Austin-Jimages-326x245.jpg 326w, /wp-content/uploads/2016/12/Street-Photography-Ethics-and-the-New-Polaroid-Jim-Austin-Jimages-678x509.jpg 678w, /wp-content/uploads/2016/12/Street-Photography-Ethics-and-the-New-Polaroid-Jim-Austin-Jimages-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Techniques</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/ten-tips-for-street-photography-success/" title="Ten Tips For Street Photography Success" rel="bookmark"> Ten Tips For Street Photography Success </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Jim Austin MA, Apogee Magazine&#8217;s Photo Coach, offers 10 key tips for street photography success&#8230;.and his #1 tip? Take along the new &#8220;Polaroid!&#8221;  As I travel and photograph people on <a class="mh-excerpt-more" href="/ten-tips-for-street-photography-success/" title="Ten Tips For Street Photography Success">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-6882 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-tips tag-back-button-focus"><div class="mh-posts-list-thumb"> <a href="/improve-your-focus-using-the-back-button-focus/"><img width="326" height="245" src="/wp-content/uploads/2016/12/Back-button-focus-326x245.png" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/12/Back-button-focus-326x245.png 326w, /wp-content/uploads/2016/12/Back-button-focus-80x60.png 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Tips</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/improve-your-focus-using-the-back-button-focus/" title="Improve Your Focus Using The Back Button Focus." rel="bookmark"> Improve Your Focus Using The Back Button Focus. </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>There is one feature of your camera that you may have just brushed over in the past or ignored altogether;  that holds the key to improving your &#8216;in-focus&#8217; hit rate <a class="mh-excerpt-more" href="/improve-your-focus-using-the-back-button-focus/" title="Improve Your Focus Using The Back Button Focus.">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-6810 post type-post status-publish format-standard has-post-thumbnail hentry category-photographer-of-the-week"><div class="mh-posts-list-thumb"> <a href="/photographer-of-the-week-richard-echasseriau/"><img width="326" height="245" src="/wp-content/uploads/2016/12/Richard-Echasseriau-Photographe-La-Roche-sur-Yon-Cabaret-1-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/12/Richard-Echasseriau-Photographe-La-Roche-sur-Yon-Cabaret-1-326x245.jpg 326w, /wp-content/uploads/2016/12/Richard-Echasseriau-Photographe-La-Roche-sur-Yon-Cabaret-1-678x509.jpg 678w, /wp-content/uploads/2016/12/Richard-Echasseriau-Photographe-La-Roche-sur-Yon-Cabaret-1-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Photographer Of The Week</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/photographer-of-the-week-richard-echasseriau/" title="Photographer Of The Week &#8211; Richard Echasseriau" rel="bookmark"> Photographer Of The Week &#8211; Richard Echasseriau </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Photographer of the week is Richard Echasseriau. Hope you enjoy some of his great studio images! This picture has taken with a Canon 6D, completed by an light tree points. This picture <a class="mh-excerpt-more" href="/photographer-of-the-week-richard-echasseriau/" title="Photographer Of The Week &#8211; Richard Echasseriau">[read more]</a></p></div></div></div></article><article class="mh-posts-list-item clearfix post-6817 post type-post status-publish format-standard has-post-thumbnail hentry category-photography-for-beginners tag-winter"><div class="mh-posts-list-thumb"> <a href="/how-to-have-fun-photographing-christmas/"><img width="326" height="245" src="/wp-content/uploads/2016/12/christmas-photgraphy-326x245.jpg" class="attachment-mh-magazine-medium size-mh-magazine-medium wp-post-image" alt="" srcset="/wp-content/uploads/2016/12/christmas-photgraphy-326x245.jpg 326w, /wp-content/uploads/2016/12/christmas-photgraphy-80x60.jpg 80w" sizes="(max-width: 326px) 100vw, 326px"> </a><div class="mh-image-caption mh-posts-list-caption"> Beginners</div></div><div class="mh-posts-list-content clearfix"><header class="mh-posts-list-header"><h3 class="mh-posts-list-title"> <a href="/how-to-have-fun-photographing-christmas/" title="How to Have Fun Photographing Christmas" rel="bookmark"> How to Have Fun Photographing Christmas </a></h3><div class="mh-meta mh-posts-list-meta"></div></header><div class="mh-posts-list-excerpt clearfix"><div class="mh-excerpt"><p>Christmas is a brilliant time to take photographs. It captures your house fully decorated and resplendent. It’s easy to find smiling, happy people and this is the ideal to time <a class="mh-excerpt-more" href="/how-to-have-fun-photographing-christmas/" title="How to Have Fun Photographing Christmas">[read more]</a></p></div></div></div></article></div></div><div id="text-26" class="mh-widget widget_text"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Popular Articles</span></h4><div class="textwidget"><a href="/10-easy-seo-tips-for-photography-websites/"> seo for photographers</a><br> <a href="/the-rule-of-thirds-in-photography-and-creativity/">The Rule of Thirds</a><br> <a href="/getting-intimate-close-up-flower-photography/">Close Up Flower Photography</a><br> <a href="/gestalt-theory-and-photographic-composition-figureground/">Figure ground & Gestalt Theory</a><br> <a href="/7-tips-for-photographing-birds-in-flight/">Photographing Birds In Flight</a><br> <a href="/how-to-use-the-golden-ratio-to-improve-your-photography/">The Golden ratio In Photography</a><br> <a href="/what-can-you-learn-from-a-photography-workshop"> Learn from Photogrpahy workshops</a></div></div></aside></div></div><div class="mh-footer-mobile-nav"></div><nav class="mh-footer-nav"><div class="mh-container mh-container-inner clearfix"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="/contact-us/">Contact Us</a></li><li id="menu-item-953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-953"><a href="/">home</a></li><li id="menu-item-954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-954"><a href="/manuscript-copyright-release-and-usage-agreement/">Manuscript Copyright Release and Usage Agreement</a></li><li id="menu-item-2531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2531"><a href="/advertise/">Advertise</a></li><li id="menu-item-3668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3668"><a href="/terms-of-use/">Terms Of Use</a></li><li id="menu-item-6396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6396"><a href="/write-for-us/">Write For Us</a></li></ul></div></div></nav><div class="mh-copyright-wrap"><div class="mh-container mh-container-inner clearfix"><p class="mh-copyright"> © 1995-2016 Apogee Photo Magazine. All Rights Reserved. Learn From Hundreds of photography articles</p></div></div> <a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a></div><div id="dpsp-floating-sidebar" class="dpsp-bottom-spacing dpsp-position-right dpsp-shape-rectangular dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.apogeephoto.com%2Ftop-pointers-for-photographing-children-like-a-pro%2F&t=Top+Pointers+for+Photographing+Children+Like+a+Pro" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Top+Pointers+for+Photographing+Children+Like+a+Pro&url=http%3A%2F%2Fwww.apogeephoto.com%2Ftop-pointers-for-photographing-children-like-a-pro%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.apogeephoto.com%2Ftop-pointers-for-photographing-children-like-a-pro%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div id="fb-root"></div> <script>(function(d, s, id){var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";fjs.parentNode.insertBefore(js, fjs);}(document, 'script', 'facebook-jssdk'));</script> <script type='text/javascript'>jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});</script> <script type='text/javascript'>var cmac_data = {"ajaxurl":"http:\/\/www.apogeephoto.com\/wp-admin\/admin-ajax.php","pluginurl":"http:\/\/www.apogeephoto.com\/wp-content\/plugins\/cm-ad-changer-server-pro"};</script> <script type='text/javascript' defer='defer' src='https://public.tockify.com/browser/embed.js?ver=4.7'></script>  <script type="text/javascript">var sc_project=11034693;var sc_invisible=1;var sc_security="5b331ed3";var scJsHost = (("https:" == document.location.protocol) ?
"https://secure." : "http://www.");document.write("<sc"+"ript type='text/javascript' src='" +
scJsHost+
"statcounter.com/counter/counter.js'></"+"script>");</script> <noscript><div class="statcounter"><a title="shopify
analytics ecommerce" href="http://statcounter.com/shopify/"
target="_blank"><img class="statcounter"
src="//c.statcounter.com/11034693/0/5b331ed3/1/"
alt="shopify analytics ecommerce"></a></div></noscript>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');ga('create', 'UA-24610898-1', 'auto');ga('send', 'pageview');</script> <script type="text/javascript" charset="utf-8" src="//bars.manycontacts.com/5771a2ebfba1dc94100137a2.js"></script> </body></html>